• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 312
  • Last Modified:

Windows 7 RDP

We have 2 users with windows 7 laptops.  They connect to a terminal server via RDP.  When it connects it starts full screen but after around 30mins to 1hr the screen resizes and they are forced to use up and down / left and right scroll bars to navigate around it.  I have tried turning of the "prevent windows from being automatically arranged when moved to the edge of the screen" setting in the ease of use section but this does not seem to have made a difference.  Any suggestions..
0
Cruthin
Asked:
Cruthin
1 Solution
 
Davis McCarnOwnerCommented:
It is a discrepancy between the display adapter on the server and the client.  the change occurs when the RDP session looses focus.  Some can fix it with CTRL-ALT-PAUSE (CTRL-ALT-Fn-PAUSE on some laptops) and others by changing the client resolution to 1360X768 rather than 1366X768.
I setup an RDP with the screen resolution set, name it for the server or app it connects to, and then distibute it to the users.  If you set one up for 1280X720, it would be mostly full screen; but, would not have scroll bars and would work.
0
 
CruthinAuthor Commented:
The keyboard shortcut works perfect.  Had thought about setting up a preconfigured login with adjusted screen resolution but like the shortcut better. Thanks
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now