Backup Exec 2010R3 loose license and become trial

Im running a Windows Server 2008R2 64bit.
This is running as a hyper-v host server for a SBS2011 running virtual.

I have installed Symantec Backup Exec 2010 R3 Small Business Edition and pushed an agent to the Small Business Server.

Everytime the host server restart the Backup Exec throws away the license key and converting to a trial version.
Because this problem appeared the first time back in june the trial period is now over causing BE to stop working.

I have the key and can enter this without no problems but after next reboot we are back to trial.

*GGG** !! WHATS WRONG?  :-)
OhmitAsked:
Who is Participating?
 
OhmitConnect With a Mentor Author Commented:
I have solved this case my self.
First of all this is a 100% supported solution - just to set this straight.

Second this is a known issue by Symantec.
If you restart the services the products goes back from Trial to full.
According to Symantec the solution is DELAYED START of the 5 core services of BE.
I found this solution insufficient.
I made a script myself which started all services 180 secs after server restart.
This solved the problem.
I am awaiting a patch from Symantec to get by this work-around in the future.
0
 
pgm554Commented:
So the SBS backup edition is running on the 2008 hypervisor?
0
 
OhmitAuthor Commented:
Yes
0
 
pgm554Commented:
Don't think you can do it that way,I believe the SBS backup must be installed on the FSMO ,which is the SBS server itself.

I'm kind of thinking that unlicensed,it ran as full BE ,but once you enter the key,it turns the trial full license into BE SBS,which my be the reason it comes up in trial mode upon reboot.

Not 100% sure,but as far as I know,the install disks for BE are all the same,it's the key that sets the limitations.
0
 
OhmitAuthor Commented:
I provided the solution myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.