Symantec BackupExec + VMWare ESXi5.0.1 Problem with iSCSI controller (grayed out) and timeout

Hi Guys,
I try to backup a W2003 SBS from a W2008R2 using BackupExec 2012. Both are VM'S at VMWare ESXi 5.0.1.
The full backup work, the incremental backup fails with "Final error: 0xe0008516 - Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed." when BE tries to backup the system state.
Symantecs KB says:
http://www.symantec.com/business/support/index?page=content&id=TECH186073

When I try to do these steps I see in VMWare ESXi that the properties of the iSCSI controller are grayed out. When I follow the VMWare links in above I find this:


•This option is grayed out if you are not running ESXi 5.0 patch 2 (build 515841).

I am on build 623860 with the server.

Does anyone know a solution for the grayed out  properties?
banyoooAsked:
Who is Participating?
 
banyoooAuthor Commented:
The problem seems to be solved, it was a totally other reason. I need to keep  a look at it for a few more days, but the incemental backup last night worked fine.
0
 
piyushranusriSystem Cloud SpecialistCommented:
what firmware storage version are you using ?
0
 
banyoooAuthor Commented:
the problem disappeared
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.