?
Solved

Outlook 2010 / Yahoo Email Setup

Posted on 2012-08-17
18
Medium Priority
?
1,773 Views
Last Modified: 2012-08-27
Normally, I'm flawless with Outlook email setups. But this problem that I've encountered has simply put me at a loss for the last few days. I setup my step-daughter's Outlook 2010 email account for yahoo via IMAP and, as far as I can see, everything met the requirements. However, upon opening Outlook, I get this special greeting .........


Task 'username@yahoo.com - Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).  The server responded: * OK [CAPABILITY IMAP4rev1 ID NAMESPACE X-ID-ACLID UIDPLUS LITERAL+ CHILDREN XAPPLEPUSHSERVICE XYMHIGHESTMODSEQ AUTH=PLAIN AUTH=LOGIN AUTH=XYMCOOKIE AUTH=XYMECOOKIE AUTH=XYMCOOKIEB64 AUTH=XYMPKI] IMAP4rev1 imapgate-0.7.68_14.357900 imap405.mail.bf1.yahoo.com'


Any ideas how to fix this? Any assistance would be awesome. Thanks.
0
Comment
Question by:EngineerGuy4me
  • 6
  • 2
  • 2
  • +4
15 Comments
 
LVL 7

Expert Comment

by:Jamie Gillespie
ID: 38305950
I've come across this one before, very frustrating...

The problem was down to some junk emails that we had to remove by logging on to the yahoo account online and deleting them. Re-opened Outlook and everything started to download as normal again.

Hope this helps.
0
 
LVL 3

Expert Comment

by:m4nd4li4
ID: 38305952
hi,

What yahoo imap settings are you using?

m4nd4li4
0
 
LVL 17

Expert Comment

by:Lior Karasenti
ID: 38305972
I would suggest that you try open new Yahoo account and see if you get the error in the new account also

You should also try new Outlook profile, that can help isolate if the problem is with Yahoo or Outlook
0
Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

 

Author Comment

by:EngineerGuy4me
ID: 38306293
Nah. Just did that and got the identical error. No change whatsoever. Could it perhaps be the size of my Inbox thats doing this? I have 325 emails there right now.
0
 

Author Comment

by:EngineerGuy4me
ID: 38306308
On both my incoming and outgoing mail servers, I have imap.mail.yahoo.com. I am using SSL and its 993 on the incoming port, 465 on the outgoing port. Could there be something else wrong here?
0
 
LVL 3

Expert Comment

by:m4nd4li4
ID: 38306325
Try the settings here >>> http://help.yahoo.com/kb/index?locale=en_US&page=content&y=PROD_MAIL_MOBILE&id=SLN3361&impressions=true

If though it's for mobile mail, it could resolve your issue.
0
 

Author Comment

by:EngineerGuy4me
ID: 38306351
Same deal. It gave me the same error message as before. I did come across something pretty interesting though. The problems seems to point to the incoming server, because when I ran a test of the configuration, the sending part passed but the receiving part failed almost immediately. Does this get us closer to where this fix needs to go?
0
 

Author Comment

by:EngineerGuy4me
ID: 38306356
BTW ........ once again, I'm using imap.mail.yahoo.com as the incoming.
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 38306455
I think you need a premium Yahoo Account to connect with Outlook. You might check this. .... Thinkpads_User
0
 
LVL 7

Expert Comment

by:Jamie Gillespie
ID: 38306463
Sounds like a specific email causing the problem to me.. Not the settings.
0
 
LVL 33

Accepted Solution

by:
Exchange_Geek earned 2000 total points
ID: 38308534
If you are already the IMAP URL as "imap.n.mail.yahoo.com'" Good, else try it.

Regards,
Exchange_Geek
0
 

Author Comment

by:EngineerGuy4me
ID: 38308895
Problem solved. That last one worked. Thanks, guys.
0
 

Author Comment

by:EngineerGuy4me
ID: 38309029
I've requested that this question be closed as follows:

Accepted answer: 0 points for EngineerGuy4me's comment #a38308895

for the following reason:

The url naming convention turned out to be what was actually wrong the whole time.
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 38308903
Precisely, what was the correct URL Naming convention?

Regards,
Exchange_Geek
0
 
LVL 84

Expert Comment

by:David Johnson, CD, MVP
ID: 38309030
http://#a38308534 seems to be the actual solution
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 trialware OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their Exchange server is no longer available or other critical issues with Exchange server or impo…
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question