• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1533
  • Last Modified:

Problem installing Dell OMSA on ESXi 5

I'm running a Dell PE R610 with ESXi 5 Enterprise installed on it.

Trying to install Dell OMSA.  I downloaded the .zip file, copied to the ESX host, using vsphere cli i ran the command to install, said it installed and to reboot the host.

Rebooted, tried to going https://hostip:1311, get page cannot be displayed.

What am I missing?

Thank you
0
cas_three
Asked:
cas_three
  • 2
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
0
 
cas_threeAuthor Commented:
yayay!! Knew I was missing a part. I'm supposed to be able to configure my DRAC from OMSA right?

thank you so much!
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Dell OpenManage™ software integration — Enables you to launch the iDRAC6 Web interface from Dell OpenManage Server Administrator or Dell OpenManage IT Assistant
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now