• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1077
  • Last Modified:

Blackberry - Set Domain messages to Level 1

I want to set my Blackberry so all firm messages arrive with a special tone.  I set the filter to make the domain (@domainname.com) messages Level 1 and change the profile tone for Level 1 messages, but the tone for all messages remains the same.

If I modify the filter to specify a specific username from the domain, the filter works and I get the special ringtone.  It is my entry in the from field ("@domainname.com") that isn't being recognized.

All online instructions for this process show entering the domain this way (with the @ symbol).  Why aren't all domain messages forwarded as Level 1?
0
Dave Kong
Asked:
Dave Kong
  • 4
  • 2
1 Solution
 
Dave KongAuthor Commented:
JunaidIT:

Thank you for the response and posting the attachment.  As far as setting up a filter, I have that down.  I can tell my filter works, because when I set a specific email address, receiving mail from that address does produce a different tone for its level 1 status.

What I am having problems with is setting the filter to affect an entire domain.  From what I have read to filter an entire domain you have to enter "@domainname".  When I do that, the standard messages alert sounds.  If I leave out the @ symbol, I also get the standard message alert sound.

Am I missing something?
0
 
junaidITCommented:
have you tried this ?

To specify that the email message filter should search for all email addresses that contain specific text, type the text and use an asterisk (*) as a wildcard character to represent the rest of the email address.

this is getting interesting. gonna try this notification thing out today.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
junaidITCommented:
hi,

*@domain.com

does give me level one notification for all emails coming from domain.com
0
 
Dave KongAuthor Commented:
JunaidIT:

You are beautiful!  That works.  I was missing the "*".  I knew it would be something simple.

THANK YOU!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now