Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Activesync Backend Server

Posted on 2012-08-17
8
Medium Priority
?
678 Views
Last Modified: 2012-09-06
Every evening I have to check the /exchange virtual directory integrated windows authentication in order for mobile devices to receive email. When I go back the following evening the box is unchecked, what could cause this problem?
0
Comment
Question by:Sovereign2
  • 3
  • 3
  • 2
8 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38307351
Is there anything on the event logs during that time ?
What is the Exchange version ?
What if you enable EVD Windows authentication and the do IISRESET and check ?
Also check this one from TechSoEasy
http://www.experts-exchange.com/Software/Server_Software/Web_Servers/Microsoft_IIS/Q_22056346.html

- Rancy
0
 

Author Comment

by:Sovereign2
ID: 38308052
The Os is windows server 2003 EE SP2 with Exchange 2003 SP2. This setup has a FE server with to BE servers. The BE server that I have to select integrated windows authenication each evening is configured the same as the working BE server. As soon as I select integrated windows authentication under /exchange VD email is delivered immediately. I am not sure about EVD windows authentication. Integrated windows authentication is the option required for this to work.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38308700
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27475836.html

If you have FBA (forms based auth) enabled, you cannot simulataneously have Integrated enabled for OWA. If you want both to work simultaneously, what I suggest doing is this:

1. Create a second OWA site in System Manager (I think this automatically creates a corresponding IIS web site- if not, create a new site in IIS first, then create the OWA site in ESM.

2. Configure the new OWA/IIS site to listen on a unique IP, port, or dedicated host header (to avoid a conflict with the current OWA/IIS site)

3. Configure one OWA site with ESM to use FBA, the other site configure for Integrated Auth.

4. Create an internal DNS record so that internal clients are sent to the OWA/IIS site with Integrated Auth, ensuring it's unique vs. the publicly accessible OWA/IIS site.

Let me know if you need more details, I've been deep in Ex 2007/2010 for the past 4 years so it's hard to remember all the details of 03!


Checkout the article might help your issue.

- Rancy
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 3

Expert Comment

by:ExchangePandit
ID: 38309936
Please have a look at this article:

http://support.microsoft.com/kb/937031/en-us

Note: This article applies to Exchange 2003 FE/BE topology as well.
0
 

Author Comment

by:Sovereign2
ID: 38310412
ExchangePandit

Thanks for your article

However, This article references a mixed topology of exchange 2007 and 2003. My topology of which I am experiencing the problem above is a 2003 FE and two 2003 BE severs. I have read the article and it references the /Microsoft-Server-ActiveSync directory. The directory I have to continually check is /exchange virtual directory.

thks
0
 
LVL 3

Accepted Solution

by:
ExchangePandit earned 750 total points
ID: 38310835
Please change Exchange Vdir athentication method using Exchange System Manager on your Exchange 2003 Backend server. DS2MB process changes the authentication method you select via IIS manager, hence you have set permission using exchange system manager for it take effect.

Cheers
0
 

Author Comment

by:Sovereign2
ID: 38327492
ExchangePandit thanks for your response. I have opened the Exchange System Manager as you requested and the selection box is greyed out. I can't make the selection from there. Since I last made the change via IIS and rebooted, I haven't had a problem. I will monitor this for a few more days and if I don't have any problems. I will return to the post.

thks
0
 
LVL 3

Expert Comment

by:ExchangePandit
ID: 38374035
The issue will reoccur, please follow the below to resolve:

Solution:

http://support.microsoft.com/kb/937031/en-us

Install hotfix on your Exchange 2k3 BACKEND--->Follow WORKAROUND to enable Windows integrated.

Cheers
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are literally thousands of Exchange recovery applications out there. So how do you end up picking one that’s ideal for your business & purpose? By carefully scouting the product’s features, the benefits it offers you, & reading ample reviews f…
In my humble opinion (IMHO), TouchDown from Symantec is the best in class for this type of application, but Symantec has end-of-lifed it and although one can keep using it, it will no longer be supported or upgraded.  Time to look for alternatives t…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Suggested Courses

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question