• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 894
  • Last Modified:

internet explorer requires two clicks to access sites

I have my computer set for single click to open everything, however the links in internet explore require two click to open.  How do I change this?
0
J.R. Sitman
Asked:
J.R. Sitman
1 Solution
 
XaelianCommented:
Hi,

Can you do the following?


1.Quit all programs that are running.
2.Click Start, and then click Run.
3.Type regsvr32 urlmon.dll, and then click OK.
4.When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

    Shdocvw.dll
    Actxprxy.dll
    Oleaut32.dll
    Mshtml.dll
    Browseui.dll
    Shell32.dll


Windows XP and Windows 2000 only

Restart the computer to enable the changes to take effect.

If the problem is still not resolved, verify that the following registry values are present and correct:
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}


If the problem is still not resolved, reinstall Internet Explorer. If you are using the version of Internet Explorer that is included with your operating system, reinstall or repair your operating system.
0
 
J.R. SitmanAuthor Commented:
first step worked perfect.

Thanks
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now