Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1614
  • Last Modified:

Inbox Won't sync

I have a very odd issue, regarding only one user, all other users work without an issue.

I have Exchange Server 2010 and the users clients machines are both windows 7, with Outlook.

I CAN  connect to exchange in outlook, however the Inbox will not Sync while cached mode is on. Once I take Cached mode off it works fine.

The issue is my client is a remote user and not having cached mode on is a very big inconvenience and going to use all of his bandwidth each month.

I don't know what is causing the problem. All other folders sync. I can even log on the OWA see a new email move it to another folder and then it appears in an outlook folder, just not the inbox.

I have considered making a rule to do just that however this should work.
Any help would be great!
0
PowersMackay
Asked:
PowersMackay
  • 5
  • 3
  • 2
1 Solution
 
Lior KarasentiCommented:
Did you try to open new Outlook profile?
0
 
PowersMackayAuthor Commented:
Yes, I have also tried setting this profile up on three seperate machines, all are having the same issue.
0
 
Lior KarasentiCommented:
You can try to repair the mailbox
http://technet.microsoft.com/en-us/library/ff625221.aspx

but i think your best option is to export the mailbox to PST and disable/delete it and
create new one
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
PowersMackayAuthor Commented:
Delete the user from Exchange? then create a new user you mean ?
0
 
Lior KarasentiCommented:
Just the mailbox (after you back up to PST)

http://technet.microsoft.com/en-us/library/bb125192.aspx

and then create new Mailbox for existing user

http://technet.microsoft.com/en-us/library/aa998319

and import the PST to the new mailbox.

It will take some time until the Exchange will update the GAL and all the users will get the new Mailbox address so you better do it on weekend
0
 
PowersMackayAuthor Commented:
Ok, sounds great, I will try it overnight. Thanks for your help so far.
0
 
MegaNuk3Commented:
I had the same issue with a user 2 days ago. This fixed it for me: http://support.microsoft.com/kb/2598374

I know it doesnt say anything about Inbox sync issues in there, but it worked for me - the users Inbox downloaded fine after installing KB2598374
0
 
PowersMackayAuthor Commented:
No joy MegaNuk3 thanks for the suggestion though.
0
 
MegaNuk3Commented:
Have you tried moving the user to a different mailbox database? That should rule out mailbox corruption.
0
 
PowersMackayAuthor Commented:
Making a backup of the users mailbox in a .pst
Then deleting his mailbox and creating a new mailbox for the same user resolved the issue.

Restored the .pst back into exchange, all is well.

Thanks for the help
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 5
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now