[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

WSUS and Authentication

Posted on 2012-08-20
8
Medium Priority
?
596 Views
Last Modified: 2012-08-27
I am blaming this question on the fact that it is Monday.  I have just installed WSUS in my lab.  The enclave it is installed in is a workgroup.  The machines I want to update are in a Windows Domain.  I can't get the clients to download updates due to a permissions issue.  Is there a way I can get my Domain machines to access a machine that is not on their domain WITHOUT have to make any major changes?
0
Comment
Question by:airborne1128
  • 5
  • 3
8 Comments
 
LVL 47

Accepted Solution

by:
Donald Stewart earned 2000 total points
ID: 38312382
Have you verified your permissions as in here?

http://technet.microsoft.com/en-us/library/cc708545.aspx
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 38312401
0
 
LVL 6

Author Comment

by:airborne1128
ID: 38312730
My clients are reporting, that isn't the issue.  They are unable to download from the server.  All my permissions are set correctly.  I am thinking that it is because my server is not on the same domain.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 47

Expert Comment

by:Donald Stewart
ID: 38313809
What errors are in the windowsupdate.log?
0
 
LVL 6

Author Comment

by:airborne1128
ID: 38314211
I will pull those in the morning.
0
 
LVL 6

Author Comment

by:airborne1128
ID: 38316798
Here you go...
WindowsUpdate.log
0
 
LVL 6

Author Comment

by:airborne1128
ID: 38317723
I think it may be a BITS problem.  I cannot get BITS to start on one of the clients.  Haven't checked them all.
0
 
LVL 6

Author Closing Comment

by:airborne1128
ID: 38336133
It turned out to be a permission issue with BITS.  Had to reset the permissions on the BITS service.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question