The request was aborted: Could not create SSL/TLS secure channel

Posted on 2012-08-20
Last Modified: 2012-08-20
I'm trying to access a third party web service(Not .NET) from a .net windows application. When run as ADMINISTRATOR the app runs fine. but when I run this app as DIFFERENT USER  who has full access to the application and CERTIFICATE folders, it throws this error.
Question by:JAruchamy
    1 Comment
    LVL 2

    Accepted Solution

    Solved the problem myself, googling for sometime... The new(DIFFERENT USER) had to be added to the private key of the certificate .

    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Join & Write a Comment

    This article is for Object-Oriented Programming (OOP) beginners. An Interface contains declarations of events, indexers, methods and/or properties. Any class which implements the Interface should provide the concrete implementation for each Inter…
    Learn about cloud computing and its benefits for small business owners.
    how to add IIS SMTP to handle application/Scanner relays into office 365.
    In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor ( If you're interested in additional methods for monitoring bandwidt…

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    20 Experts available now in Live!

    Get 1:1 Help Now