• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 821
  • Last Modified:

ActiveSync not syncing properly

My phone no longer syncs properly, I get new emails and if I delete emails on the phone they are deleted on the server.  However, if I delete emails on the server (outlook) they are not deleted on the phone, same goes with read emails.

It's like there is something on the phone blocking exchange from making changes to existing emails.

I'm getting the following sync error:
11:52:47 Synchronization of some deletions failed.
11:52:47 		 [80004005-501-4B9-130]
11:52:47 		 The client operation failed.
11:52:47 		 Microsoft Exchange Information Store
11:52:47 		 For more information on this failure, click the URL below:
11:52:47 		 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130

Open in new window

0
Snyper82
Asked:
Snyper82
3 Solutions
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Hope you have the device upgraded with recent updates ?
Do you have multiple accounts on the device ?

- Rancy
0
 
Mike SullivanDirectorCommented:
Hi Snyper82,

This seems to be the KB article linked to your problem:

http://support.microsoft.com/kb/2606009

A workaround that seems to prevent this error from occuring is to ensure that you carry out a send/recieve before selecting to empty the recycle bin.

Hope this helps,

Mike
0
 
Snyper82Author Commented:
The KB article doesn't seem to helpful, stating you can just ignore the error.

The device received an update on 7/23, it broke my existing exchange account, I deleted and re-added.  It takes a couple of attempts before the device actually adds the account.  
Then it forces the exchange security and pass-code like it should.  

I then get new email on the phone.  If I read or delete the email in "outlook", the changes are not replicated to the phone.  If I read or delete on the phone the changes ARE replicated to "outlook".

So, this is related more to the phone since nothing changed on the server.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Does any other user with Droid facing the same issue or is working ... if so check the OS and its settings.

- Rancy
0
 
NetfloCommented:
Hi,

Just to cover the basics:

1. Is your Exchange 2010 server at least on SP2?
2. Are your AV excludes set correctly on your server? For more information, see here: http://technet.microsoft.com/en-us/library/bb332342.aspx
3. Seeing as you have an Android, go to Google Play, install Kaspersky Mobile Security trial and run a scan on your phone - just to eliminate any threats from that angle.
4. Connect your Android mail application via wifi and test internally only. Does all work as expected internally? Test externally over mobile network? This should tell you if you need to look at your firewall.

Post your findings, thanks.
0
 
Snyper82Author Commented:
This is working for all my other users, We've been using 2010 Active Sync for a couple of years now.  I think it's just the latest update I got in July that broke it.

It was an HTC update through AT&T, I'm guessing a sense update.  I think I'll just close this question and divvy up the points.
0
 
Snyper82Author Commented:
found it's just my phone, touchdown works just fine.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now