• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

SharePoint 2010 Document Library

I created a document library and used Groupings to organize the content.
I have a grouping that has 153 documents in it, divided between two sub groupings.
One sub grouping has 57 documents in it and the other has 96.

If I expand either one of these groupings and navigate back and forth thru the content using the navigation arrow at the bottom of the library…

…the numbers become skewed or inaccurate. For example, “Deliverable Type : External” has 57 files in it, yet when I begin navigating through it using the navigation arrow it initially says (1 – 30, then 31 – 57), then I navigate back in the other direction to “1 – 30” and then I navigate back to the second page again and this time it reads “31 – 60” instead of “31 – 57” and continues to go up in increments of 30 up to 183.
SharePoint-2010-Doc-Library-Navi.docx
0
Lord_Dragon
Asked:
Lord_Dragon
  • 3
  • 2
1 Solution
 
Justin SmithSr. System EngineerCommented:
THis is a known bug in 2010, that was eventually fixed by an update.  What farm version are you on?  Check in Central Admin - Servers in Farm.
0
 
Lord_DragonAuthor Commented:
Not sure about the Farm version, can you identify the fix or update required?
0
 
Justin SmithSr. System EngineerCommented:
I think SP1 + June 11 CU fixes.
0
 
Lord_DragonAuthor Commented:
If you have a link or any information regarding that fix, can you provide it?
0
 
Justin SmithSr. System EngineerCommented:
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now