• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1783
  • Last Modified:

Folder tree goes missing in Outlook 2011 for Mac

The user started using the Smart Folders.  Now the entire folder tree is missing.  All of the data appears to be there, but you can't see the folder tree.

Tried repairing the database.  Tried various filter combinations (like clearing it).  All to know avail.  Only one profile (identity) is affected.  We would prefer not having to blow away the identity to recover the tree.  Has anyone else run into this before?
0
ITnavigators
Asked:
ITnavigators
  • 6
  • 5
2 Solutions
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Havent come across such Mac issue but ... and as you say only one user

Did you try creating a new Outlook profile ?
What if user trys with his profile on a different machine ?
Is the Outlook updated\upgraded ?
Do you have any Anti virus on the machine and hope its not scanning the file.
Any issues if user uses OWA ?
Any other Shared or User mailbox added ?

- Rancy
0
 
ITnavigatorsAuthor Commented:
Answers to your quetions...


Creating a new Outlook profile does resolve the issue... at least for a while.  Unfortunately (or fortunately) this isn't his Exchange profile that currently has the problem... this time.  He doesn't want to lose the local data, so we would need to export all of the mail and would probably lose the folder stucture in the process....  again....

Only one Mac in the entire company.

Not certain that it is updated and current.  Good point.  I will check on that this morning.

I certainly hope that he has anti-virus on the machine.  Just because it is a Mac does NOT make it immune to viruses.  We have seen more Mac targeted viruses than virtually anything else recently.  Most are being sent via email.

This time the problem is limited to just his local email identity.  Exchange isn't involved this time, so OWA is fine.  When it did happen previously on his Exchange identity, OWA was also fine as was his Outlook on a PC.  This is purely a Mac issue.

One Mac user on one Mac with three Outlook identities:  Exchange and two separate person email accounts.  We have Parallels installed (with Office), but he wants to get used to the Mac environment so he wants to access all of them exclusively from Outlook 2011 for Mac.


I strongly suspect that the problems showed up when he was messing with filters / smart folders.  All of the online documentation shows the Smart Folders listed in the navigation tab below the regular folder tree.  I'm fairly certain that the folder tree is there...we just can't see it or interact with it.

There is a lot of posts on the web complaining about Smart Folders, but I haven't found any others with this particular problem.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Do let me know what happens !!

- Rancy
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ITnavigatorsAuthor Commented:
Microsoft is all but ignoring the problem.  We keep pushing.  I find it hard to believe that our customer is the only one that has had this problem, but that they keep having this problem.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Thats the biggest problem with cross-platforms ..... and tussle !!
0
 
ITnavigatorsAuthor Commented:
Yeah...  If you don't intend to support a product that runs on another platform, don't write the product in the first place.  

Oops...  sorry for venting.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
No worries .... I totally agree and noone cares for the headache IT admins have to bear.....

- Rancy
0
 
ITnavigatorsAuthor Commented:
We FOUND it!

By default, Outlook 2011 will hide the "Folders on My Computer."  Apparently it can also hide all but the Smart Folders as well.  This article will guide you through re-enabling these folders so that you can store e-mails locally on your hard drive.  This can be useful if you are approaching your size limit on the Exchange server and need to free up some space without deleting any e-mails.

1. Outlook Preferences

With Outlook 2011 open, click on the Outlook menu at the top of your screen, then choose Preferences.  In the window that appears, click on the General icon.

2. Show / Hide Local Folders

In the General section of the Outlook preferences, you should see two check boxes, "Group similar folders,...." and "Hide On My Computer folders."  The first one groups together folders that exist on the server for your account (Inbox, Sent Items, Deleted Items, etc.) by placing an arrow next to each similar folder allowing you to expand/collapse the similar folders.  (To show your total folder size on the server, it will need to be unchecked.) We normally recommend that this option remain unchecked to avoid the confusion of combining folders.

The second check box will either "Hide On My Computer folders" or show them depending on whether or not the box is checked.

2. Finish

When you are done changing the settings, simply click the red "Close" button in the top-left corner of the Preferences window.
Credit due to California State University
https://wiki.csuchico.edu/confluence/display/help/Show+or+Hide+Local+Folders+in+Outlook+2011
0
 
ITnavigatorsAuthor Commented:
Apparently it actually was a "design feature".   :)
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Good to know .... ur the Search Man !! :)

- Rancy
0
 
ITnavigatorsAuthor Commented:
Thanks to Rancy for sticking with us and asking great questions.  Who would have thought the program was supposed to prevent you from accessing your emails.   :)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now