• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1083
  • Last Modified:

The operation has been canceled due to restrictions in effect on this computer

Starting early this morning regular users started getting the above error message when opening hyperlinks in Outlook 2007 on this terminal server.

This is a windows 2008 r2 terminal server with Office 2007.

Google Chrome was installed on this machine over the weekend then removed around the time these problems started and from the research I have done so far, this seems to be a common problem. Something to do with the registry key's being corrupt after a chrome uninstall.

However I have followed all the suggestions in these articles, and they have not fixed this issue.

Note...this does not affect a domain admin account, just normal user accounts.

I've tried upgrading to IE9 then downgrade back to 8.

I've tried installing google chrome again, but no luck.

Any ideas?
0
themightydude
Asked:
themightydude
  • 2
1 Solution
 
kevinhiggCommented:
Can you elaborate on the steps that you've taken thus far?  Is this part of it?

http://support.microsoft.com/kb/310049

It's interesting that it's not affecting an admin account.  What are the IE ESC settings, and are they different for admins vs. other users?  According to this article, you would need to re-install Chrome, and set it to default before making any other changes.

http://answers.microsoft.com/en-us/office/forum/office_2007-outlook/cant-open-any-hyperlinks-this-operation-has-been/8815ad6c-0f44-477a-9ffa-beb98109b5a6

Any specifics that you can provide may be helpful in finding a resolution.  Best of luck!
0
 
themightydudeAuthor Commented:
I did follow those links in that microsoft article.

But I was mistaken as apparently reinstalling chrome did fix this issue.

Now to just figure out how to uninstall without breaking everything again.
0
 
apache09Commented:
I have only found the microsoft fix to fix half of the issue

You have to uninstall Chrome
Use the Fix
Then make sure that in Default applications, Internet Explorer is set as the default INternet Application

Once done, you have to open internet explorer
GO to Tools>Options>Advanced
Reset the internet explorer settings

Then on programs Tab, Select Make internet explorer by default
0
 
themightydudeAuthor Commented:
ongoing
0

Featured Post

Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now