?
Solved

Exchange SP1 Rollup 7 has Crippled owa

Posted on 2012-08-21
9
Medium Priority
?
2,642 Views
Last Modified: 2012-09-19
Hello,
I’m in need of some urgent advice here. Yesterday we installed Rollup 7 for Exchange 2010 SP1 for SBs 2011 which we are regretting.  The update crippled exchange, which took hours to fix however, there are still problems with Outlook Web Access. Every time people access OWA they receive a blank screen with the following error:

Syntax Error
flogon.js Line:1
Code:0 Char:1
URI: htps://webmail.mydomain.com/owa/14.0.694.0/scripts/premium/flogon.js

Other than restoring the server to another date is there any other suggestions on anything I could try ?
0
Comment
Question by:Everymancomputers
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 1000 total points
ID: 38315599
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26526331.html
http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/0aefcc92-dc32-40cf-bf24-341d41974d0e

Import-Module ServerManager
Add-WindowsFeature NET-Framework,RSAT-ADDS,Web-Server,Web-Basic-Auth,Web-Windows-Auth,Web-Metabase,Web-Net-Ext,Web-Lgcy-Mgmt-Console,WAS-Process-Model,RSAT-Web-Server,Web-ISAPI-Ext,Web-Digest-Auth,Web-Dyn-Compression,NET-HTTP-Activation,RPC-Over-HTTP-Proxy -Restart

- Rancy
0
 
LVL 60

Accepted Solution

by:
Cliff Galiher earned 1000 total points
ID: 38315620
JavaScript erros would seem to imply that perhaps the update did not fully deply. My first instinct word be to go ahead and download SP2 and make sure to run it as administrator. SP2 touches just about every exchange file so even if ur7 did t deploy properly, as long as SP2 does, it stands a very good shot of repairing the issue.

As always, make a backup first, disable AV while installing, and run as admin. but itching it is your best shot at moving forward.

-Cliff
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
LVL 31

Expert Comment

by:MegaNuk3
ID: 38320197
Install SP3 for Exchange 2007, then rollup 7/8. Anything less than Sp3 is no longer supported by Microsoft.

SP3 should fix your issue
0
 

Expert Comment

by:SSMT
ID: 38329528
I have the same problem. Already tried it says Rancy and does not solve the problem. Everymancomputers find a solution.? Today be installing SP2.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 38329647
Install SP3 for Exchange 2007, SP2 is no longer supported by Microsoft.
0
 

Expert Comment

by:SSMT
ID: 38329878
thks
0
 

Expert Comment

by:SSMT
ID: 38332889
Rollup7 installed again, now my server has the following events:

logs and Exchange:
[16:31:28] --- End Compliance adding dll to config files
[16:31:28] C: \ Program Files \ Microsoft \ Exchange Server \ V14 \ ClientAccess \ ecp \ web.config does NOT Contain% ExchangeInstallDir%
[16:31:28] C: \ Program Files \ Microsoft \ Exchange Server \ V14 \ ClientAccess \ Sync \ web.config does NOT Contain% ExchangeInstallDir%
[16:31:28] C: \ Program Files \ Microsoft \ Exchange Server \ V14 \ ClientAccess \ Autodiscover \ web.config does NOT Contain% ExchangeInstallDir%
[16:31:28] C: \ Program Files \ Microsoft \ Exchange Server \ V14 \ ClientAccess \ Owa \ web.config does NOT Contain% ExchangeInstallDir%
[16:31:28] C: \ Program Files \ Microsoft \ Exchange Server \ V14 \ ClientAccess \ RpcProxy \ web.config does NOT Contain% ExchangeInstallDir%
[16:31:28] WARNING - skipping C: \ Program Files \ Microsoft \ Exchange Server \ V14 \ ClientAccess \ exchweb \ ews \ management \ web.config - it does not exist
[16:31:28] C: \ Program Files \ Microsoft \ Exchange Server \ V14 \ ClientAccess \ exchweb \ ews \ web.config does NOT Contain% ExchangeInstallDir%
[16:31:31] + + + Start patching Exchange ECP Mobile Device

and a warning event id 5022
No description is id. Event WAS 5022 in the origin. The component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the information to be displayed should have been saved with the event.

The following information was included with the event:
WsusPool
owa has blank page, the other errors do not exist, any ideas? help me pls

sorry my English is not very good
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 38333309
@SSMT - open a new question, do not hijack another authors question...
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
Exchange administrators are always vigilant about Exchange crashes and disasters that are possible any time. It is quite essential to identify the symptoms of a possible Exchange issue and be prepared with a proper recovery plan. There are multiple…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses
Course of the Month16 days, 16 hours left to enroll

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question