• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1652
  • Last Modified:

Migrated VM's show reference to old datastore

After we migrated some VM's from one datastore to another, the prior datastore still shows on the VM's properties page, even though browsing that datastore shows no remnants of that VM.  Can we safely unmount the prior datastore, or could we have issues?  Also, does anyone know what causes this?
1 Solution
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
usually links to isos, floppy drives, virtual machine disks, if uncertain check the VMX for any reference before you delete the database,
thomsoneAuthor Commented:
We had some CD drives mapped, that fixed it, thanks!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now