• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 855
  • Last Modified:

Wireless laptops are not getting their certificate to get authenticated in the wireless network

Dear Experts, I am having the strangest thing happen. Some laptops cannot connect to the network. We believe is got to do with authentication to the server. We have Radius working well I believe since my laptop can connect. Some of the laptops are not getting the Certificate of Authority.  That is what I think.


This is a message that I am getting in the event viewer:

Automatic certificate enrollment for local system failed (0x800706ba) The RPC server is unavailable.

I am not sure that error has anything to do with anything....

For your time and help many thanks. M
0
marceloNYC
Asked:
marceloNYC
  • 3
1 Solution
 
xDUCKxCommented:
You need to get the certificate when you are wired before Wireless will work.

You can verify by going to start -> Run -> MMC
Add/Remove Snap In
Certificates (Computer Account)
Trusted Root Certificates AND Personal

Verify that the cert you're pushing out is in the lists there.  If it's not, then reboot (while wired) and get the cert.  If you're not getting it during the reboot then you can manually do it from the http://<CertServerIPAddressOrHostName>/certsrv website.
0
 
marceloNYCAuthor Commented:
Hello xDUCKx , Yeah, we tried this and no luck. We must have something else messed up.
0
 
marceloNYCAuthor Commented:
Progress report the xp machines are connecting to the network. The windows 7 machine are not.
0
 
marceloNYCAuthor Commented:
Thank You!!!
0

Featured Post

Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now