[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Why am I not able to receive email to my AOL account sent from Outlook 2010/Exchange 2010?

Posted on 2012-08-21
16
Medium Priority
?
1,090 Views
Last Modified: 2012-08-21
When I send email from my AOL email address to my business email address, I receive the e-mail just fine.

When I send a reply from my business email address to my AOL email address, the email never arrives.

When I send new email from my business email address to my AOL email address, the email never arrives.

My business account uses:  Outlook 2010 and Exchange 2010.

Note:  When I send e-mail from my AOL account to my COX account.  I can send and receive just fine.

What could be the problem and what solution would you recommend.

Thank you for your help!
0
Comment
Question by:LessonsLearned
  • 8
  • 7
16 Comments
 
LVL 31

Expert Comment

by:Frosty555
ID: 38318313
(I'm assuming outbound mail from your Outlook arrives properly at other destinations, like a hotmail or a gmail account?)

This usually means that AOL is blocking the emails being sent by your company's Exchange Server. AOL is fairly strict with what mail it lets in so I find that there's more problems delivering mail to AOL than to other third party webmail like Gmail or Hotmail.

Depending on your company's configuration, their Exchange server may attempt to relay email directly, or through a smarthost. Whoever is delivering the message must do so though an IP Address that has a good reputation and isn't on any blacklists.

In any case... this is a question to direct at the IT person who administers your Exchange server. They have a server reputation problem.
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 38318318
AOL is one of those providers that require you have a Reverse DNS record to your mail server's IP address

I.e. mail.yourdomain.com - 1.2.3.4 - this is the normal record

You also need a reverse DNS record that says 1.2.3.4 = mail.yourdomain.com

This is normally done through your ISP(since they own the IP address)
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 38318325
As Frosty555 mentions the other way round this is to use a Smarthost, since they'll be trusted and have a reverse DNS record...
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:LessonsLearned
ID: 38318347
I went to a website CheckDNS and here is the result:

CheckDNS.NET tests mail-servers
  Domain mmpph.com has 2 mail-servers.  

  Checking mail server (PRI=10) mail.mmpph.com [63.204.100.82]  
  Mail server mail.mmpph.com[63.204.100.82] answers on port 25  
  <<< 220 SD1.sd.local Microsoft ESMTP MAIL Service ready at Tue, 21 Aug 2012 14:19:38 -0700
  >>> HELO www.checkdns.net 
  <<< 250 SD1.sd.local Hello [67.205.115.115]
  >>> MAIL FROM: <dnscheck@uniplace.com>
  <<< 250 2.1.0 Sender OK
  >>> RCPT TO: <postmaster@mmpph.com>
  <<< 250 2.1.5 Recipient OK
  >>> QUIT
 
Mail server mail.mmpph.com [63.204.100.82] accepts mail for mmpph.com  
  Checking mail server (PRI=90) mx.nethere.net [216.9.45.211]  
Mail server mx.nethere.net[216.9.45.211] answers on port 25  
  <<< 220 mx-1.nethere.net ESMTP
  >>> HELO www.checkdns.net 
  <<< 250 mx-1.nethere.net
  >>> MAIL FROM: <dnscheck@uniplace.com>
  <<< 250 2.1.0 Ok
  >>> RCPT TO: <postmaster@mmpph.com>
  <<< 421 4.7.1 Client host rejected: cannot find your reverse hostname, [67.205.115.115]
  >>> RCPT TO: <root@mmpph.com>
  Connection to mail server mx.nethere.net [216.9.45.211] timed out waiting for status 250  
  Some of your MX do not work properly
0
 

Author Comment

by:LessonsLearned
ID: 38318353
PRI=10 Server.  I believe the Exchange Server computer, sitting next to me in my office, does have reverse DNS enabled.  Buy how can I know this for sure?

PRI=90 Server is our backup in case the PRI=10 Server does down.
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 38318368
Your mail server IP is 63.204.100.82

Is this your WAN IP?

Reverse lookup for that IP comes back with - mail.estate-plan.com
0
 

Author Comment

by:LessonsLearned
ID: 38318379
Yes, we own 3 domains names:

estate-plan.com
mmpph.com
erisa-law.com

AT&T, our internet provider, is the one who is providing the reverse dns "mail.estate-plan.com".  It should be "mail.mmpph.com"
0
 

Author Comment

by:LessonsLearned
ID: 38318383
Yes, that is our WAN IP.
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 38318392
Right, well in this case that IP is reversing to mail-estate-plan.com

So sending emails from mmpph.com's server(mail.mmpph.com) means AOL will not accept - since it doesn't reverse to the same address

So you need to get the reverse lookup changed, I assume you don't have emails at estate-plan.com or the erisa-law.com?
0
 

Author Comment

by:LessonsLearned
ID: 38318443
Yes,  I do get e-mails at estate-plan.com, erisa-law.com and mmpph.com.
0
 

Author Comment

by:LessonsLearned
ID: 38318451
I need the reverse DNS to resolve to all 3:  

estate-plan.com
erisa-law.com
mmpph.com
0
 
LVL 24

Accepted Solution

by:
smckeown777 earned 2000 total points
ID: 38318459
Em...not possible!

A reverse IP can only resolve to one domain(if you think about it logically)

Which means you probably need to start thinking about a Smarthost instead(well especially if this AOL thing is important)

By using a smarthost their IP will resolve correctly in reverse, and thus get accepted
0
 

Author Comment

by:LessonsLearned
ID: 38318466
How do I setup a smarthost?
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 38318482
Well you normally use your hosting providers mail host, i.e. whoever you have hosting your domains

In Exchange Management Console go into Org Config, Hub Transport - Send Connectors
Right click on your default send connector - properties
Into the Network tab
Instead of clicking the 'Use DNS' option select 'Route emails to the following Smarthost'
Click Add and enter the details of the hosts email server

Then enter the smarthost IP or FQDN
You may need to also add the Auth info(there's a button further down for this bit)
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 38318485
I think you can also use your ISP's mail host/server as well, forgot about those...
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 38318500
Here is a good link for you, plus the other way I forgot about is, you can use a smarthost 'just' for AOL

http://www.sbslinks.com/DNS_Smarthost.htm

That may be another option, to do this you'd setup a 2nd Send connector, and in the Address Space section specify *@aol.com - thus when someone emails anyone at aol.com it will use this send connector...just an alternate way(may be the simplest way to test this, least its not affecting all your users straight away...)
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses
Course of the Month19 days, 5 hours left to enroll

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question