Outlook 2011 for MAC with Exchange 2010 HTTP Error -18500 when sending email

We recently installed Outlook 2011 for MAC after we moved a users mailbox to our new Exchange 2010 SP1 server.  Outlook is able to connect to exchange and download all emails, calendar, etc... however when you send an email you receive the following message:

HTTP error. The server cannot fulfill the request.

Mail could not be sent.  The message has been moved to your Drafts folder.

Account name: "Exchange"
Error code: -18500

I can see that the email has been moved to the drafts folder.  OWA works on the MAC, Outlook 2010 on PC also work with no issues.  I can even see the email moved into the drafts folder in OWA.

I have searched everywhere and most people seem to have this issue with large attachments but it happens for every email that I send.  I have done the fixes for the large attachments hoping that would fix it but no luck so far.

Any assistance anyone could give would be greatly appreciated!
SeptAdminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

XaelianCommented:
Have you enabled the Exchange Web Services (EWS) protocol? This is needed.

Use this link to analyze it. If it's not enabled or there is a mistake with it, it will show you.
http://www.officeformachelp.com/outlook/exchange/exchange-server-remote-connectivity-analyzer/
0
SeptAdminAuthor Commented:
Yes EWS is enabled.  I ran the test from the link you sent and everything worked fine.  It did not report any errors for EWS connectivity.  For the test you have to use an account with an empty inbox, so i created a new user to do the testing with.  

To make sure that it wasn't a user problem I created a new account in Outlook 2011 for my test user.  It also received the same error when trying to send an email.
0
XaelianCommented:
The fix with the attachement size did you do it like this?

By default, the web.config file is located in the EWS Virtual directory Microsoft\Exchange Server\ClientAccess\exchweb\EWS will have the following entry, by default, the max request size is approximately 13MB

<system.web>

<httpRuntime maxRequestLength="13280" />

....

</system.web>

Change the item <httpRuntime maxRequestLength="13280" /> to <httpRuntime maxRequestLength="X" /> where X is the desired value in KBs. for example, X will be approximately 50000 (50MB).

Probably yes.

Take a look at this, this can resolve your problem

As a general rule: If Outlook Anywhere works, Outlook 2011 for Mac will also work.

As to Outlook Anywhere working:
• Autodiscover from the Internet
• Download of the Offline Address Book
• Free / Busy time
• Out-off-Office

You can test Outlook Anywhere here:
Remote Connectivity Analyzer Version History
https://www.testexchangeconnectivity.com/

It is a lot easier to test and troubleshoot Outlook Anywhere than issues with Outlook 2011, which throws you out in the UNIX world.

The URLs you access with Outlook Anywhere must also be accessible from your internal network.

Perhaps you should take a look at the answers in this thread. Here you’ll also find a link to the University of Texas, which has good instructions on how to configure Outlook 2011 manually. But in the long run, make sure that Autodiscover is in place for your Mac client.

Details on getting to work an Exchange 2010 SP1 account in Outlook 2011 for Mac
http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/1c25d758-9cac-4b5c-b5ab-044c4061ab8c#52160038-770a-40cd-8360-e772067bd53f
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

SeptAdminAuthor Commented:
Thanks Xaelian! I was able to determine that the problem was a misconfiguration with Autodiscover.  Once i corrected it emails started sending.
0
imkotteesSenior Messaging EngineerCommented:
This is a issue with product which the "BUG" team is aware of. The product team is closely working towards resolution. The resolution will come with next build. Till then enjoy using OWA for over-sized attachment. No matter wherever you search , post or go unfortunately this is it :(
0
imkotteesSenior Messaging EngineerCommented:
FYI :  http://community.office365.com/en-us/forums/153/t/209414.aspx ---  "All users who are on Version 15.0 Build (837.10) on the O365 Server will experience this issue".  No luck till next build
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.