Strange effect with MS Word 2010 documents

Hi.

I have noticed very strange effect with some of MS Word 2010 documents received from out customer in Poland.
So, I opened email, right click on the attached document, clicked "Save As" and saved it at D:\. Then I go to D:\ in Explorer and clicked on saved document file.
The MS Word 2010 is not able to open it! It is reporting an error:
MS Word 2010 error
I had tried to follow the "Repair" procedure as described in that window - but it did not help. The repair is reported the same problem.

But(!), I know that if I will send that document to my boss in Denmark and he open it and then save and send to me back - it will work fine then.

Also the strange thing - when I copy that document to a flash-memory-drive I can open it from there.

So, 2 ways to solve problem:
1) send to other guys in our company, so they open it, save it and send to me back.
2) copy it locally to any removable flash-memory drive to make that document openable from there (I highlight - need to copy it precisely to the flash-memory drive, so, for example, if I copy it to usb-hdd - it does not help).

So, precisely problem is - the same MS Word document (*.docx), the same file - is not openable from HDD but openable from flash-memory drive! What the "mystic"?

The question is - WHAT IS GOING ON WITH IT?
Why MS Word 2010 behaving in such a strange way with it?
Any ideas? What it could be?

Regards,
Dmitry.

PS. Computer is Core-i7-920/8Gb RAM/1Tb HDD/ATI HD 4800 1Gb/OS=Win 7 Ultimate x64 Eng/MS Office 2010 Prof/Eng.
Antivirus is KAV 2012. System were checked for viruses - nothing found.
Dmitry_BondAsked:
Who is Participating?
 
Echo_SCommented:
I would take a look at the trust center in Word. It's under File | Options | Trust Center. Make sure the folder you are saving to is listed as a trusted location.

Also, try right-clicking the Word file on your D drive and choosing Properties. Click the Unblock button. Does that resolve it?
0
 
javeedabdulCommented:
Have you tried to open that file on another computer of yours..

do it your self.. try to open  it .. it could be that the office install on your system is not perfectly fine..

repair your installed Microsoft office.

To determine the issue is related to the file or the MSoffice installed on your desktop/laptop.test the above steps.


Hope this help.
0
 
Dmitry_BondAuthor Commented:
Yes, I have tried to open that file on my laptop - it was opened fine.

I'm really doubt that office install on my computer could be "not fine"!!!
Because if I can successfully open the same file on the same computer from flash-memory drive, for me that means that office install is fine!

I'm really do not see any logical reasons to do the repair for MS Office. Do you see? Could you please share?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Dmitry_BondAuthor Commented:
ok. Anyway, I have made repair for my MS Office 2010 Pro, restarted computer and tried to open that document again - nothing changed! It is still reporting exactly the same error, but exactly the same *.DOCX file is opened fine when opening it from removable flash memory drive.

Any more ideas?
0
 
DIIRECommented:
I would check the permissions on your d: drive.  It may be that when the file is saved there it isn't inheriting permissions.  Try putting it in a folder on the d:\ drive that you have full control access to.
0
 
Dmitry_BondAuthor Commented:
I 'm admin on my computer. So, the "lack of permissions" is not the case at all!
But even if yes - I just created a new folder "tmp", put that *.DOCX file into it and tried to open it - nothing changed - MS Word still reporting exactly the same problem!
0
 
javeedabdulCommented:
It's a strange behaviour..


-There is  no risk fixing the your office to eliminate those concern,
& also try this .

-open the same file from flash drive and save at your hard drive as "save as" , then try to
open the saved file from your hard drive ..
0
 
Dmitry_BondAuthor Commented:
I had tried it already - if MS Word was able to open document once and saved it, does not matter where - on flush drive or on HDD - it will became openable then.
Thus, problem is only exists with certain files received from external sources.

So, file X.DOCX is not openable from HDD, I copy it to flush drive, open it from there, click SaveAs, can save it at the same flush drive or save to HDD - anyway newly saved file will be openable.
0
 
Dmitry_BondAuthor Commented:
Waw! It is working! Nice.
So, the problem was only in a trust settings...
0
 
Dmitry_BondAuthor Commented:
I even did not suspect that it could depends on a trust-settings...
0
 
Echo_SCommented:
I know, right? I mean, why would you? Why would any of us?! (I understand why MSFT implemented the trust stuff, but it is still very frustrating. That "unblock" thing affects us a lot in PowerPoint also, especially with files coming from webmail clients, and it's extremely frustrating as well. Because why would anyone even consider that?! Makes me crazy.)

:-) Really glad to know that resolved the problem for you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.