We help IT Professionals succeed at work.
Get Started

gpo update, group policy not working, fsmo wont transfer

942 Views
Last Modified: 2012-09-02
I have a server 2003 and server 2008r2. installed server 2008r2 about a year ago did the fsmo transfer to 2008r2 and did not give group policy any thought. Today I tried to add a group policy and get the "the network name cannot be found". I ran gpupdate /force and failed syaing that it could not read the sysvol policies. I also noticed that if I shut down the 2003 server I cannot use active directory. I tried changing domain controller to the 2008r2 but it will not hold. also tried moving the schema master and domain naming master to 2008 r2 and failed. I have very little knowledge this far in could anyone please help?

thanks,
Ron
Comment
Watch Question
ICT Manager - Fleet Division
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 7 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE