• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 399
  • Last Modified:

App not showing in Add Remove Programs 2003 Server 64bit

Windows 2003 Server 64bit with Terminal Services installed. App (Websphere 6.1 Server) shows in Add Remove Programs for the local administrator who installed the app  but doesn't show for other local administrators. Auditors also reported the application was not installed. Different local admin (myself) searched the registry and found no reference to the installed application.

I worked with the local admin who installed the application and verified that the app is showing in their Add Remove Programs.

Any help appreciated.
0
chico007
Asked:
chico007
1 Solution
 
mo_patelCommented:
windows add and remove programs aint that good to start off with.

if your ok with installing another program on the server, try advanced uninstaller pro.... best one around.....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now