Mailarchiva authentication error with exchange 2007

We are trying to archive mail from exchange 2007 server to Mailarchiva open source edition. We have created a IMAP journal account in exchange 2007. When we trying to test journal account we are getting below error. Kindly advice



please wait. testing mailbox connection...
connecting to mail server 27.251.171.200
failed to connect to mail server 27.251.171.200. failed to connect to mail server. Connection timed out. {{mail.imap.connectionpoolsize=10, mail.imap.starttls.enable=true, mail.imap.socketFactory.fallback=true, mail.imap.startTLS.socketFactory.class=com.stimulus.archiva.security.DummySSLSocketFactory}}[Connection timed out]
Pinemail11Asked:
Who is Participating?
 
Pinemail11Connect With a Mentor Author Commented:
Hi All,

It's not a firewall issue, Exchange 2007 & Mailarchiva server are on same local network, no firewall restrictions, IMAP / POP telnet from Mailarchiva server to Exchange is working fine.

Mailarchiva is working fine with Exchange 2010 lab server but still it's not working with Exchange 2007.

Sorry for the delay.
duncan_roe: Thanks for your response.


Regards,
Pinemail
0
 
Duncan RoeSoftware DeveloperCommented:
It sounds like a firewall is dropping your connect request somewhere. Had the connection request reached the destination node and that node then refused it, you would have got a different error. Initially check the firewall settings on 27.251.171.200. That is the public server apollodkvex01.apollodkv.co.in so I imagine the settings will be quite tight. You only want to allow connections to the necessary ports from the node running the archiving software.
0
 
Pinemail11Author Commented:
I've requested that this question be deleted for the following reason:

The issue is solved by the internal IT team.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
Duncan RoeSoftware DeveloperCommented:
How was it solved? Was it firewall-related as I suggested? The internal team's solution might be of interest to others - why not post it?
0
 
Duncan RoeSoftware DeveloperCommented:
Hi Pinemail, just accept your post http:#a38444313 as the solution (0 points).
0
 
Pinemail11Author Commented:
It is not getting through
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.