[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2138
  • Last Modified:

WSUS Admin Console

Hi Experts,

I have a WSUS server called VCL-WSUS-02 and in the WSUS Admin console it is listing its address as ::1, the IPv6 Loop back address.

It is running on Server 2008 r2 and I have disabled IPv6.  I thought it might be something to do with IIS as ::1 is listed as one of the addresses on which IIS can listen on.  

I have tried specifying the IPv4 address on IIS which then results in the WSUS console being unable to connect to the WSUS server.

i am using SQL Server 2008 R2 express, could it be something to do with that?

thanks for your help in advance
0
cmatchett
Asked:
cmatchett
  • 3
1 Solution
 
cmatchettAuthor Commented:
I have checked the enable protocols and only shared memory is enabled.  I will try and enable TCP/IP and get back with the results
0
 
SteveCommented:
Hi,

::1 is the IPv6 equivalent of 127.0.0.1 so that just means 'localhost'
0
 
cmatchettAuthor Commented:
I had to do the following with the Protocols..

disabled named pipes and enabled TCP/IP.

After i did that, the WSUS listed it's IPv4 address instead of IPv6 Loopback
0
 
cmatchettAuthor Commented:
this is the solution
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now