[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Unable to start Backup Exec Services or uninstall Backup Exec 11d from Win Server 03

Posted on 2012-08-23
7
Medium Priority
?
884 Views
Last Modified: 2012-08-30
Backup Exec services has stopped and 'hang' when I try to restart them.  The error in event viewer is - "The Backup Device and Media Service could not start because the database recovery has failed".

I've tried to uninstall BEX 11d but get an error - "SQL Server does not exist or access denied"

I'm not aware of any problem with SQL server and BEX is running fine on the four other servers in our office.

Any suggestions please?
0
Comment
Question by:t38
  • 4
  • 2
7 Comments
 
LVL 42

Accepted Solution

by:
Paul Solovyovsky earned 750 total points
ID: 38328096
Here's a link to manually uninstall BE 11D, it shows 12.5 but under versions it is the same for 11d

http://www.symantec.com/business/support/index?page=content&id=TECH50720

Also uninstall the BE instance for SQL Express if you're running it
0
 
LVL 33

Assisted Solution

by:Exchange_Geek
Exchange_Geek earned 750 total points
ID: 38328171
Here's what Symantec has to answer to your query, seems it is a known issue for them.

http://www.symantec.com/business/support/index?page=content&id=TECH77716

http://www.symantec.com/business/support/index?page=content&id=TECH183966

Let us know if this fails.

Regards,
Exchange_Geek
0
 

Author Comment

by:t38
ID: 38328525
thanks for the feedback, i'm going to try E_G's links first and will report back.
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:t38
ID: 38329902
Exchange_Geek - i tried both those 'solutions' but to no avail and i don't want to go down the manual uninstall route just yet, anyone else have a suggested solution please
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 38330736
Niether i want to send you on that track.

Were you able to find the DB OR create one as per the link? Were the registry entries in correct fashion?

Regards,
Exchange_Geek
0
 

Author Comment

by:t38
ID: 38349277
E_G I tried to create a new db per your suggestion but to no avail...

Against my better judgement I attempted a manual uninstall which surprise surprise hasn't gone very well.  When I attempt to reinstall BEX11 I'm still getting database errors (see attached) the errors are in red, the Server name is Hooper05, any suggestions how I can completely remove the remnants of SQL/BKUPEXEC?  I'm currently relying on Windows Server native backup which isn't ideal... Thanks.
BEX-Install-error.doc
0
 

Author Closing Comment

by:t38
ID: 38350485
Suggestions helped point me in the right direction but ultimately I resolved the problem through trial and error.  Thanks again for assistance.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A Stored Procedure in Microsoft SQL Server is a powerful feature that it can be used to execute the Data Manipulation Language (DML) or Data Definition Language (DDL). Depending on business requirements, a single Stored Procedure can return differe…
Ready to get certified? Check out some courses that help you prepare for third-party exams.
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
Viewers will learn how to use the INSERT statement to insert data into their tables. It will also introduce the NULL statement, to show them what happens when no value is giving for any given column.

868 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question