Group Policy Interfering with of Microsoft Office 2007 clipart “Web Collections”.

I am having an issue I can quite get past… I have a group of users (students) in a particular AD OU that cannot access on-line content in the form of Microsoft Office 2007 clipart “Web Collections”.  When they click on “+” to expand Wed Collections it does not expand to show everything available on Microsoft Office Online.  They receive no error.
I am relatively certain it is a Group Policy issue with the users in this OU.  Users from another OU do not have the same issue.  And it doesn’t matter which PC the students login to around the school (PCs in different Computer OUs) they have the same issue.   I installed the MS Office2007 ADM and disabled the following “Disable Clip Art and Media downloads from the client and from Office Online website”

Attached is the Setting report from GPM for this OU
Students2.htm
mjobesAsked:
Who is Participating?
 
mjobesConnect With a Mentor Author Commented:
Sorry I never followed up on this...
After talking to MS an obscure Registry setting needed to be set.

Hive: HKEY_CURRENT_USER
Key path: Software\Microsoft\Windows\CurrentVersion\Internet Settings
Value name: EnableAutodial
Value type: REG_DWORD
Value data: 0x0 (0)

They could tell me why It worked... It just did
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
If you move one of the users out of this OU does this resolve there issue? Also check that that policy has updated on the client side by doing a gpupdate /force.
0
 
mjobesAuthor Commented:
This is so odd... I would have bet money that if I moved the user to a different OU it would have worked but it did not.  

I moved a test student user from the student OU to the Staff OU... My test student ID still does not work but my test staff ID does.  I even moved the PC I and testing with to the Staff network thinking it may be a firewall issue... Still nothing

The only difference in the two users now is the student useses roaming profiles and the staff user does not.  I even deleted the roaming profile for this user and let be recreated and still nothing.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
mjobesAuthor Commented:
I was mistaken above... I haden't moved the Student PC to the Staff computer OU.  Once I did it worked.

Summary:
If I moved the student user account to the Staff OU - Nothing
If I moved the Student PC to the Staff PC OU - Nothing
If I do both still nothing

But the staff user who is also in is in the same user OU works ok...

Local admin works ok

argh...
0
 
mjobesAuthor Commented:
This is where I am now...

I moved the student user account to the Staff OU
I moved the Student PC to the Staff PC OU

Logged into the users PC as local admin deleted the users domain profile on the PC

Logged back in as user... It worked

I moved the user account back to the User OU... Stopped working
0
 
mjobesAuthor Commented:
no other solution that was provided worked...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.