?
Solved

Outlook 2012

Posted on 2012-08-23
11
Medium Priority
?
3,668 Views
Last Modified: 2012-09-22
Hi all,
 I've had an issue with one a couple of users on my network for a long time now.
They start/reply/forward an email, go away from their machine for a bit(over 10 minutes+) then continue with the email. When they go to send they receive Operation Failed / Cannot Send.

Event Logs entries:
Log Name:      OAlerts

Source:        Microsoft Office 14 Alerts

Date:          06/08/2012 15:52:48

Event ID:      300

Task Category: None

Level:         Information

Keywords:      Classic

User:          N/A

Computer:      EMELIA-NOVA.Emelia.local

Description:

Microsoft Outlook

The operation failed.

P1: 300032

P2: 14.0.6029.1000

P3: gkci

P4: 0x80004005

 

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Microsoft Office 14 Alerts" />

    <EventID Qualifiers="0">300</EventID>

    <Level>4</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2012-08-06T14:52:48.000000000Z" />

    <EventRecordID>3814</EventRecordID>

    <Channel>OAlerts</Channel>

    <Computer>EMELIA-NOVA.Emelia.local</Computer>

    <Security />

  </System>

  <EventData>

    <Data>Microsoft Outlook

</Data>

    <Data>The operation failed.

</Data>

    <Data>300032

</Data>

    <Data>14.0.6029.1000

</Data>

    <Data>gkci

</Data>

    <Data>0x80004005

</Data>

  </EventData>

</Event>

 

 

 

Log Name:      OAlerts

Source:        Microsoft Office 14 Alerts

Date:          06/08/2012 15:52:56

Event ID:      300

Task Category: None

Level:         Information

Keywords:      Classic

User:          N/A

Computer:      EMELIA-NOVA.Emelia.local

Description:

Microsoft Outlook

Cannot send this item.

P1: 300170

P2: 14.0.6029.1000

P3: 6xk3

P4: 0x80004005

 

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Microsoft Office 14 Alerts" />

    <EventID Qualifiers="0">300</EventID>

    <Level>4</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2012-08-06T14:52:56.000000000Z" />

    <EventRecordID>3815</EventRecordID>

    <Channel>OAlerts</Channel>

    <Computer>EMELIA-NOVA.Emelia.local</Computer>

    <Security />

  </System>

  <EventData>

    <Data>Microsoft Outlook

</Data>

    <Data>Cannot send this item.

</Data>

    <Data>300170

</Data>

    <Data>14.0.6029.1000

</Data>

    <Data>6xk3

</Data>

    <Data>0x80004005

</Data>

  </EventData>

</Event>

System Info
Server SBS2008
Exchange 2007
Trend Anti Virus
Fully Patched

Both users:
Win7 Pro
Office 2010
Fully Patched

The emails sometimes have attachements sometimes not.

After spending many hours trawling forums I've tried:
Microsoft patch for bad jpeg/tiff(i think that was it) data.
Reset the secure outlook data attachment store.
Removed the settings for remote email access (not needed anyway)
Disabled Trust Centre settings.
Clean install of office
No visable network errors (ctrl click on outlook icon in start tray)
Rebuilt the mail profile
Tried switching from html to rich text & reattach files ( although works if start again )
Disabling all addons
Hiding in a dark room hoping it goes away

Has anybody come across this, it is not always possible to replicate & does not seem to really matter what type of attachements or even sometimes when none.

I'd really appreciate any further ideas as to what may be causing this

Cheers Sean
0
Comment
Question by:cuballmyers
10 Comments
 
LVL 20

Expert Comment

by:strivoli
ID: 38328378
Are the Outlook profiles set as Cached or not? If they are not, please try with a Cached profile. Let me know.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38328450
What if the user simply saves the email in draft and close the compose section of email ..... while leaving for soem break and then comes continues and sends that email.

- Rancy
0
 

Author Comment

by:cuballmyers
ID: 38328524
Hi Strivoli, I've tried both cached & not cached & still had the same issue.

Hi Rancy, in an ideal world that would probably work. But it can be the case that they are not having a break but switching to other applications whilst the message is open.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 1500 total points
ID: 38328586
http://office.microsoft.com/en-us/outlook-help/save-a-message-HP010355567.aspx#_Toc252454519

Change the time interval or location for saving drafts
By default, unfinished messages are saved to your Drafts folder every three minutes. You can change this time interval or location.

Click the File tab.
Click Options.
Click Mail.
Under Save messages, do one or more of the following:
Change where drafts are saved    
In the Save to this folder list, click Drafts, Inbox, Sent Mail, or Outbox.
Change how frequently drafts are saved    
In the Automatically save items that have not been sent after this many minutes box, type a number from 1 to 99.

- Rancy
0
 

Author Comment

by:cuballmyers
ID: 38328923
Hi Rancy, i'll try changing it to 30 minutes and see if that makes a difference.

One thing i forgot to mention is that I actually swapped the machine with another that had a fresh win7 install to see if that cured the problem.

It didn't, so whilst it appears to be an issue with outlook i'm unsure whether there is something unusal with these two particular account's. (They were originally on  sbs/exchange 03 but migrated to the current set up a while ago.)
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38328975
Was it set to something before you changed it ?
One thing i forgot to mention is that I actually swapped the machine with another that had a fresh win7 install to see if that cured the problem - lets see what feedback you would have on this :)

Hope the Outlooks are Updated\Upgraded ?

- Rancy
0
 

Author Comment

by:cuballmyers
ID: 38329001
Yes it was checked and set to 3 minutes.
All updated OS & office, this was a couple of months ago that I swapped the machines over.

Sean
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38329029
Lets give it sometime and check.

- Rancy
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 38424236
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
 

Author Closing Comment

by:cuballmyers
ID: 38424237
Seems to have been working for me. Cheers
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses
Course of the Month14 days, 9 hours left to enroll

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question