• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2018
  • Last Modified:

ScanSnap Manager - Message - Access is denied (08007005)

hi experts,

 I have a fujitsu scansnap s1500 scanner that stopped working on me. I removed all the software , re-installed the latest from fujitsu and now every time I scan sometime it does scan but I get this error after every scan.

what is the solution to this?
TFR15D6.jpg
0
frankbustos
Asked:
frankbustos
  • 2
1 Solution
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Hi Frank,
As you know from our last thread together, I also have a ScanSnap S1500. But I've never seen this problem, although I've never used the ScanSnap Organizer, so that could be the difference. Anyway, I'm not saying this is the permanent solution for you, but as a troubleshooting step, try scanning into some other application besides the ScanSnap Organizer, or just select None from the Application box, which means Scan to File. Let us know if scanning into another app, or scanning to a file, works. Regards, Joe
0
 
frankbustosAuthor Commented:
i just selected NONE from the application box, i'm ok with that.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Glad to know that worked for you. Regards, Joe
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now