Belkin video capture deviceMS MovieMaker--Blue Screen

Posted on 2012-08-24
Last Modified: 2012-09-14
I'm using the Belkin F5U208 device to capture VHS data.  When I try the CAPTURE from VIDEO Device command I get a blue screen with a 0X0000008E error message. I have 2 GB of RAM.

I can edit exiting movies and perform all the other functionss

Any ideas as to what's wrong?

Question by:tmccar10
    LVL 69

    Expert Comment

    Which windows do you run?
    Blue screen are either incompatible devices or wrong drivers.
    Incorrect function.
    OS compatibility: Windows XP 32 BIT size: 269.5KB
    Are you trying edit the movie during capture  since you can edit in refs to>I can edit exiting movies and perform all the other functionss
    You can't do anything with a capture in progress it must be stopped and saved before accessing it to edit
    Are you running a CMD prompt to start a capture from USB?
    in refs to>
    When I try the CAPTURE from VIDEO Device command
    It's just I have never heard of this method

    Author Comment

    Thanks for your response.

    Sorry, I thought I mentioned I'm running XP.

    I'm just trying the capture option. As soon as I select "capture" it goes blue. I'm using the  standard program prompts

    What I don't understand (among a lot of things) is that I was actually able to run the program and do a capture once.   But after leaving MovieMaker and opening it again (no change is physical connections or any thing else), I get the error.

    I just looked at the Belkin link you offered.  XP isn't mention as an OS.  That couldn't be an issue, could it?

    Thanks again
    LVL 69

    Accepted Solution

    Hi, every link I offered is referring to XP ?
    It should run in XP
    I use software from XP in windows 7 without any problems.

    Is your XP 32 bit or 64 bit?
    BSOD is often a driver problem/conflict somewhere
    A problem device, or bad connection. capture devices are finicky about connections,
    And may require an order of sequence to start it.
    Sounds like you haven't installed the drivers for the capture card correctly.
    I used to capture all my VHS from my TV AVS-1 with a VCR connected to the TV, I used an internal capture card from Winfast.

    This being a USB capture device unlike an internal one PCI behaves differently.
    When you plug it windows identifies with it and activates all the necessary components to run it. Especially the PVR.
    And here in lies the area of problem/conflict that windows cannot run BSOD.
    So we need to find out what is running with this Belkin that is causing a BSOD.
    Look in Task Manager to see what is running that is associated with Belkin
    Look in Device Manager for problem devices and errors to see if any of those can point out the problem.
    Check your event errors. Control panel administrative tools.

    The Belkin uses a PVR? ( Personal Video Recorder ) right which is?
    So I looked at the Specs.
    One question stood out,
    According to the Belkin >FAQ: In Win ME and Win XP, should I still use the included MGI software?>
    Win XP it comes with a built in movie editing software package called Windows Movie Maker.

    Now there's a thought for the conflict. BSOD.Windows Moviemaker,
    I'd check my taskmanager manager to see if there is two instances WMM 2 running in the background.
    Stop them.
    You are using WMM2? Not WMM?
    And using the latest drivers?
    Areas I'd look into
    How do you have the VHS camcorder? or VCR set top box? connected to the Belkin
    If a Camcorder is it on power, not battery?
    Battery is unreliable.
    Check the connections.
    Defrag the Hard drive.
    Check WMM is setup correctly.
    Here's the MS guide.
    Recording Video into Windows Movie Maker (Part 1 of 3)

    Author Comment

    Still working on Merete's suggetions

    Author Closing Comment

    Thanks Merete

    I tried as much of your process as possible.  My unit may have become defective.  I've given up and gotten a new "grabber" (Startech/Grabbee) and I'm now able to capture what I need.

    Thanks for you interest and your help.
    LVL 69

    Expert Comment

    Since this Startech/Grabbee worked straight up does seem to confirm the other one maybe faulty.
    Thankyou for trying my suggestions unfortunately the results were not quite the desired outcome..
    All the Best

    Featured Post

    Find Ransomware Secrets With All-Source Analysis

    Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

    Join & Write a Comment

    I have a Synology DS212+ NAS.  These are not only great for backup and normal NAS stuff, but also for delivering media throughout your home or LAN via DLNA.  I copied my whole audio collection from iTunes over to the box, but couldn't figure out how…
    In this article, I'll explain how to setup a Plex Media Server ( on a Redhat (Centos) 7 based NAS with screenshots to help those looking for assistance.  What is Plex? If you aren't familiar with Plex, it’s a DLNA media serv…
    Viewers will learn how to create burn videos onto a DVD using Nero Suite including creating a DVD menu and chapters.
    Viewers will get an overview of how to make and use Drum Racks in Ableton Live. Load new Drum Rack into empty MIDI track: Fill rack with audio samples: Re-arrange sample slots as necessary: Adjust parameters of each slot to tailor each sound a…

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    21 Experts available now in Live!

    Get 1:1 Help Now