IE inserting WWW in URL

Hello,

  We have an issue where IE is adding WWW infront of entered URLs.  Our home page on our Intranet site is http://BHOME and when certain users enter this, it puts WWW in front and fails.  We can't seem to find a setting to control it.  What do we need to do to turn it off?

Tom T.
tturneyAsked:
Who is Participating?
 
mark_harris231Connect With a Mentor Commented:
Have  you tried clearing AutoComplete Settings? (in this case, Browsing History most likely)

Tools>Options>Content>AutoComplete>Settings
0
 
xDUCKxCommented:
This is a new "feature" but should disable when you put the http:// , https:// or ftp:// prefix and take the string as literal.  

You could try the FQDN and see if that helps:

http://BHome.domain.local
0
 
tturneyAuthor Commented:
We tried http://BHome/Default.aspx and it still puts the WWW in front.
0
 
tturneyAuthor Commented:
I'll have to go to the user who is having the issue and change his auto-complete settings.  I'll resond back after.
0
 
jcimarronCommented:
tturney--Something similar to what you are experiencing.  Might work
http://www.pcreview.co.uk/forums/ie-inserting-characters-before-url-t727959.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.