[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2135
  • Last Modified:

HP OfficeJet Pro 8600 delays before it starts printing.

We have an HP OfficeJet Pro 8600 connected directly to our NetGear router via Ethernet.

Computer is running Windows XP, and is also connected directly to the router via Ethernet.

Whenever we send something to the printer, there is a delay of 10 - 30 seconds before the 8600 starts printing.  It prints fast enough once it starts - but there is an annoying delay after we click print.

I don't know if it's the driver, the quality setting for printing, the Ethernet connection, the router.

We do share this printer over the network.

In the same room is an OfficeJet pro 8100, connected to a switch which has an Ethernet run to the router. This one doesn't have the same delay before it starts printing.

Any advice?


Thanks.


Larry
0
computerlarry
Asked:
computerlarry
2 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
I have an OfficeJet HP 8600 with a client. I had connected it by ethernet to a consumer Linksys router which in turn was connected to the main router. I had the same delay in printing. Also the scanner did not work.

I replaced the router with a good switch and the printing delay vanished. As well, the scanning function works.

That printer seems picky about network environments. The networking needs to provide solid, two-way communication for the printer.

Is it feasible to try a different router (even a borrowed one to test).

.... Thinkpads_User
0
 
akahanCommented:
In Windows XP, go to Control Panel, then Printers & Faxes, then right-click the printer, and choose Properties.  Select the "Advanced" tab.   Uncheck "Spool print documents so program finishes printing faster," and check "Print directly to the printer."  Alternatively, make sure that "start printing immediately," rather than "start printing after last page is spooled" is checked.
0
 
wyliecoyoteukCommented:
In the printer properties > ports tab, untick "bidirectional communication".
Also click "Configure port" and make sure that SNMP is deselected.
0
 
computerlarryAuthor Commented:
The two suggestions were appreciated. "Printing directly to the printer" will speed it up, but the users prefer "Print directly to the printer"
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now