[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 375
  • Last Modified:

Web Access policy issue with MS Forefront TMG2010

I have installed TMG2010 and created a separate Web Access Policy to grant access to a specific URL for a groups of users. But it shows 502 Proxy error from the users. However if grant full sites internet access, it works.

Pls help to resolve the issue.
0
psanjoy
Asked:
psanjoy
  • 2
1 Solution
 
page1985Commented:
Can you post all the settings you have set in the web access policy?

Are you allowing by URL, by domain name, by IP, etc.?
0
 
psanjoyAuthor Commented:
It has been resolved. The issue was related to creation of Domain Set. ie I put * (star) as prefix to all URLs which are to be unblocked in domain set .
Created new Access rule and applied to those URLs. its working now.
0
 
psanjoyAuthor Commented:
It has been resolved. The issue was related to creation of Domain Set. ie I put * (star) as prefix to all URLs which are to be unblocked in domain set .
Created new Access rule and applied to those URLs. its working now.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now