?
Solved

3560X console access

Posted on 2012-08-25
12
Medium Priority
?
1,445 Views
Last Modified: 2012-08-28
I cannot console in my Catalyst 3560X 48 POE ports switch. I tried the USB 5-pin and the cat5e cable and nothing worked. I installed the USB driver downloaded from the Cisco website. Any help will be greatly appreciated. Thx
0
Comment
Question by:biggynet
  • 6
  • 5
11 Comments
 
LVL 18

Expert Comment

by:Garry Glendown
ID: 38333610
What do you mean with "cat5e" cable? For the built-in serial port, you need to use the rollover-cable usually supplied with the switch (in most cases nowadays it's a 9pin Sub-D with RJ45 cable, mostly blue, but sometimes yellow). As for the USB, are you sure you used the right COM-Port after it's connected? Check your system properties (Windows, or dmsg on Linux) to find the right com port ...
0
 

Author Comment

by:biggynet
ID: 38333645
http://www.cisco.com/en/US/docs/switches/lan/catalyst3750x_3560x/hardware/quick/guide/3750xgsg.html#wp70225

 I am aware of the standard roll-over console cable and I have been using that all my life. But the USB and the straight cat5e is something that Cisco has on the X-series. The USB console is ion the front and the 10/100 fastEthernet console is in the back. None of them works for me. Not sure if I am missing something.
0
 
LVL 18

Accepted Solution

by:
Garry Glendown earned 2000 total points
ID: 38333693
Assuming you use Windows on the computer you try to use as console, does it correctly identify the Cisco serial USB device and load the driver when you plug it in? Also assuming you installed the correct version of the driver (Win7 w/ 32 or 64 bit has different binaries in the download archive IIRC)
As for a 10/100 management device, of course that will not use the rollover cable. Is this switch new and unconfigured, or have you set up the management IP and network? I don't think it has a DHCP server active, so you may need to configure the IP of your PC manually to connect via telnet ...
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 

Author Comment

by:biggynet
ID: 38334713
Yes I was able to connect to the switch by setting a static IP address in the same subnet as the management interface. I'd like to be able to access the swithc using usb or the fastE console port. The driver is good and I can see it from Device manager of my Win 7 64bits. Do I need to configure anything in the console port?
0
 
LVL 18

Expert Comment

by:Garry Glendown
ID: 38334738
how did you configure the management port? can you post an excerpt fronm the config?
The console port - if the driver shows up in the win7 system overview, you should see the com port assigned to it - what happens if you use e.g. putty to connect to  that port?
0
 

Author Comment

by:biggynet
ID: 38334826
See attached to see how I setup my management IP address. I think I may have a driver issue with my Win 7 x64. I tried it on my Win XP Pro and it did not work either. The LED for the USB is not on on the switch.
I am not sure how to make the FastE console work. I assigned an IP address to the interface but the sh int fa0 shows that it is down down.

sh run
...
interface FastEthernet0
 ip address 10.0.0.1 255.255.255.0
 no ip route-cache cef
 no ip route-cache
 no ip mroute-cache
!
interface GigabitEthernet0/1
 switchport access vlan 200
...

Switch(config-if)#do sh int fa0  
FastEthernet0 is down, line protocol is down
  Hardware is PowerPC405 FastEthernet, address is 30f7.0d7d.1eb7 (bia 30f7.0d7d.1eb7)
  Internet address is 10.0.0.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Auto-duplex, Auto Speed, MII
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/0 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
tmp.jpg
0
 
LVL 18

Expert Comment

by:Garry Glendown
ID: 38335283
ah, of course... you mentioned earlier you used a straight cat5e to connect your PC to the management Interface ... if it's a FastEth, so no AutoMDX, and if it's not a switch port, but a pure management port, you may need a crossover cable to directly hook up the PC ...
Not sure what is causing your USB problem though... I know on other newer switches that have both USB and serial, during boot you need to be connected to the usb port early, otherwise the initial output will only go to serial  but that's only during boot...
0
 

Author Comment

by:biggynet
ID: 38337959
Ok. The usb cable was bad. For the LAN cable, I needed to configured an IP address for the fa0 console interface. Everything is now working.
0
 
LVL 18

Expert Comment

by:Garry Glendown
ID: 38337978
Good to hear!
0
 

Author Comment

by:biggynet
ID: 38339486
I've requested that this question be closed as follows:

Accepted answer: 0 points for biggynet's comment #a38337959

for the following reason:

I found out that it was a bad usb cable and the console interface needed to have an IP adres assigned
0
 
LVL 18

Expert Comment

by:Garry Glendown
ID: 38339487
Well, I guess at least partial points would be nice, as the analysis support and steps helped in isolating the cause and solution ...
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unable to change the program that handles the scan event from a network attached Canon/Brother printer/scanner. This means you'll always have to choose which program handles this action, e.g. ControlCenter4 (in the case of a Brother).
LinkedIn blogging is great for networking, building up an audience, and expanding your influence as well. However, if you want to achieve these results, you need to work really hard to make your post worth liking and sharing. Here are 4 tips that ca…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

600 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question