Exchange Admin

Dear Sir,

Our coporate Exchange 2003 server was working very well for our staff's smart phones, iphone, and ipad.  Suddenly, Exchange server 2003 w/sp2 is not able to provide server active sync with our company smart phones using Active Sync exchange email to pull emails from exchange server into cell phone inbox at all. I check exchange server IIS Active Sync service is running.  If I configure a coporate email account with exchange active sync in a new smartphone or ipad, accounts are successfully created, but no email message, I can see smartphone or ipad active sync is turning and turning, but no message at all.  I don't know how to reslove this problem.  We have many department managers who are traveling and must need to know company emails in their cell phones and ipad.  Please help.

Thank you,
Pau
paul_linAsked:
Who is Participating?
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Did you try uninstalling the KB from Add\remove programs ?
Did you check the App or HTTP logs ?
You can try to check active sync with the below URL
www.exrca.com

- Rancy
0
 
Exchange_GeekCommented:
Did you check if your activesync isn't giving problems using

https://testexchangeconnectivity.com 

Does the site return errors or is pretty much clean for A/sync test?

Also, is this an issue with one/few/all users?

At a later stage for troubleshooting you might want to look at the link created by fellow EE
http://alanhardisty.wordpress.com/2010/02/28/exchange-2003-and-activesync-configuration-and-troubleshooting/

Regards,
Exchange_Geek
0
 
Brad BouchardInformation Systems Security OfficerCommented:
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Brad BouchardInformation Systems Security OfficerCommented:
In light of that link, do a complete backup and then have users clean their mailboxes, specifically item count.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Do test active sync with the below URL ... also make sure you check those 3 check boxes in the link
https://testexchangeconnectivity.com 

Also if there would be any issues you will see some events on the Server.

Do you have a FE and BE environment ? If so did you do an upgrade of SP on FE and then on BE ?

- Rancy
0
 
paul_linAuthor Commented:
Dear Sir,

Here is the result from Exchange Remote connectivity test, we don't use TCP 443 port to communicate Exchange server active sync to receive emails from all our smart phones including iphone.  All smart phones are unchecked "SSL".   Please help to find the solution, my boss is not happy about this not getting email to his smart phone and ipad.

Thank you,
Paul

here's the results from textexchangeconnectivity, would appreciate your feedback and advice on how to get this working:



Testing Exchange ActiveSync
Exchange ActiveSync test Failed
Test Steps
Attempting to resolve the host name xxx.xxx.xxx.xxx in DNS.
Host successfully resolved
Additional Details
IP(s) returned: xxx.xxx.xxx.xxx

Testing TCP Port 443 on host xxx.xxx.xxx.xxx to ensure it is listening and open.
The specified port is either blocked, not listening, or not producing the expected response.
Tell me more about this issue and how to resolve it
0
 
Exchange_GeekCommented:
@Rancy: Seems you overlooked my suggestion of running the same test that i had mentioned
https://testexchangeconnectivity.com


@Paul_lin
So, point is that you'd need to check why the port on you're firewall or ISP (which ever application is relaying data to your Exchange) has port 443 disabled?

That is your problem to the core.

Regards,
Exchange_Geek
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.