Computer Not Booting from Correct Drive

Hello, Someone from Mozy was assisting me with issues related to online back up, and when I rebooted the computer it would not load windows. When I hit F12 at startup I was able to get into the Intel Rapid Storage Technology - Option ROM. Two physical drives are listed: 0 = the first drive, is a data drive only. The second drive listed is the drive containing the Windows OS. Can you please help me to figure out how to configure so that the computer is booting off the correct drive?

Thanks, much appreciated.
shanknomoreAsked:
Who is Participating?
 
XaelianCommented:
Then you should provide the method you've used. And accept that as solution.
0
 
XaelianCommented:
You're in the bios, you can change the boot option here. It's really easy.

If your computer doesn't boot afterwards you should do a chkdsk /r /f in terminal booted from your windows cd.
0
 
shanknomoreAuthor Commented:
Figured it out before response
0
 
XaelianCommented:
Wasn't my solution I wrote the thing you did to achieve it?
0
 
shanknomoreAuthor Commented:
Nope, solved a different way before, and you really did not provide the steps. I apologize for any inconvenience on your part.
0
 
shanknomoreAuthor Commented:
I was in the Intel Rapid Storage Technology - Option ROM menu, not the BIOS. I had to exit this menu first and then repeat boot a few times until I was able to see an option to get into the BIOS setup. Once I got there I selected boot order and moved the correct physical drive with the OS into the top position. Then the problem was finally solved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.