Exchange 2010 not picking up mail from any outbox of any user

Exchange 2010 sp1

This is sudden.  Everything was working.

Now for every user, the same thing:

Send an email: gets stuck in outbox.

Incoming mail from the outside gets delivered without problems.

Thanks for your help.
gateguardAsked:
Who is Participating?
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Can you do a telnet from the Client to the server and drop an email ?

Is this a new installation ? or was it working and stopped after some upgrades or something ?

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Seems to be low disk space issue on the HUB server or check with all Service.

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Check all Microsoft services on the Mailbox and Hub server and free space ...... also check the status of Database ?
What happens when you try to send email from OWA ?

- Rancy
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
gateguardAuthor Commented:
When I send from owa it gets stuck in the drafts folder.

There is plenty of free space on the exchange server, 125gb of 249gb is free.

How do I check the status of the database?

All services are up and running.

Thanks for your help with this.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
How do I check the status of the database? - EMC

All all roles on the same server .... try restarting the HUB server.

- Rancy
0
 
gateguardAuthor Commented:
The status is mounted.

I'm trying restarting the HUB server now.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Also all services on Mailbox server are started ?
Hope the Product key is in and Exchange isnt expired :(

- Rancy
0
 
gateguardAuthor Commented:
I only have one server and all exchange services are started.

I don't think I have a product key problem but how do I check product key and expiration?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Get-ExchangeServer -Identity yourserver | FL Name, *Product*

- Rancy
0
 
gateguardAuthor Commented:
It shows a product ID.

I also just ran a best practices health scan and it didn't show any problems.

I even tried to open a ticket with microsoft but they said "wait until morning".

I'd rather fix it tonight, if possible.

Thanks again for all your suggestions so far.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So is the Exchange restarted ?
Are all services running ?
Any eventId's on the Application log ?

- Rancy
0
 
gateguardAuthor Commented:
I've restarted exchange several times.  Always the services start without problems, all of them.

There are no errors or warnings in the application log.

It's mystifying.
0
 
gateguardAuthor Commented:
Sorry for the two-day silence.  The problem just cleared up by itself, and then several more ugly problems on our network popped up, which is why I didn't get back to you.

Thanks for all your help on this.  It was good having someone to work with during this crisis.

The whole thing remains a mystery the likes of which I hope I never encounter again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.