Network Drive Timeout Prompting for credentials

Hello,

I have a new Windows 7 Pro machine that is part of a Server 2008 domain. The machine is losing it's connection to mapped drives periodically and is prompting the user for his credentials upon trying to open.  This is the only machine on the domain having the issue.  I have tried extending the timeout period on the server registry and the workstation registry, yet the problem still persists.

Could anyone lend any direction as to where to look to disable any sort of timing out on mapped drives?
urbanstylesAsked:
Who is Participating?
 
urbanstylesConnect With a Mentor Author Commented:
As it turns out, it was an obscure DNS issue.  Explicitly setting the DNS server was the culprit.  Resetting the network controller to automatically obtain DNS information resolved the issue, though I am as of yet, unsure why.
0
 
Lior KarasentiCommented:
Maybe its hardware problem..
You can try add another network card and see if the problem disappear
and can also connect other workstation to the same network socket where the workstation is maybe the problem is with the network socket
0
 
urbanstylesAuthor Commented:
Interesting idea, problem is I'm supporting this user from across the country.  Physical changes prove difficult.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Check the Power Options, Take off Hibernation and remove the PC from going to sleep.
Also go to the Properties of the NIC, go to Configure and remove the option to allow the PC to turn off the NIC device.
0
 
Kyle DaviesRetail Software SpecialistCommented:
Have you looked to see if the users account is being locked out and have you tried re adding the PC to the DC as it could cause several issues.
0
 
urbanstylesAuthor Commented:
No power saving features are enabled. NIC does not have the ability to sleep.  User is not locked.  When network drives timeout, i am still able to browse server shares by UNC path, it's just the drive that locks up.

I will try readding to DC if continues.

Thanks.
0
 
urbanstylesAuthor Commented:
Trial and error found the source of the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.