• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 836
  • Last Modified:

I can't copy images in Internet Explorer

Hello I have an Internet Explorer in a Windows 7 fully updated , It's joined to  a Domain. When I try to copy and image from a web page with the Internet Explorer I can't do it becouse the option copy is dissabeld I only can use the option "save as".

Any idea?

Thanks.
0
limmontreefree
Asked:
limmontreefree
  • 4
  • 3
  • 3
  • +2
3 Solutions
 
XaelianCommented:
It's due security settings that are probably pushed from your domain controller. Did you had this problem when you weren't joined to the domain?
If you had it, then you need to go to internetoptions and change the security level.

A little workaround if your IT'ers won't change these settings that are pushed from the server is installing Mozilla Firefox from http://www.mozilla.org/en-US/
0
 
jvuzCommented:
Is it only with that user account on that pc?
0
 
Run5kCommented:
A little workaround if your IT'ers won't change these settings that are pushed from the server... ~ Xaelian

Xaelian, I certainly appreciate your prolific contributions in the short time you have been within the Experts Exchange community, but I think you will find that we typically don't pass along advice that's worded in such a way to help the author intentionally circumvent the on-site IT staff.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
limmontreefreeAuthor Commented:
Is the boss's pc previosuly he has a Windows XP , and He can copy but with this new pc he can't copy,
I think The Domain isn't pushing any security rule to the Internet Explorer, I only have policys for redirected folders.

Anybody know witch setting I have to change to permit the copy?

thanks
0
 
XaelianCommented:
Try this:

1. Open 'Tools-->Internet Options'.

2. Choose a zone and click the "Custom level..." button.

3. Scroll down to 'Miscellaneous-->Drag and drop or copy and paste files".

4. Select "Enable".

5. OK, Apply, OK.
0
 
XaelianCommented:
Also try to clear the temporary files of internet Explorer. If there is to much in this, it can be that IE disables the "copy" feature.

Otherwise try to do this with a different userprofile, it can be that there is something corrupted in your boss his profile.
0
 
jcimarronCommented:
limmontreefree--What is the procedure you are using to try to "Copy" the image?  Toolbar "Edit" or right click on the image and then Copy?  Not every image has the option to Copy.

In any event you should be able to take a screenshot and then paste into an image editor such as Irfanview.
0
 
limmontreefreeAuthor Commented:
I'm trying rigth click but with my laptop in the same picture I can select copy.

Thanks, tomorrow I´ll try all the options.
0
 
limmontreefreeAuthor Commented:
Thanks everybody, fast and accurate.
0
 
jcimarronCommented:
limmontreefree--Glad to be of some help.
0
 
limmontreefreeAuthor Commented:
Thanks to you, I'm work alone and with your help I feel more sure.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now