Exchange 2007 can not set out of office

I get this error when i attempt to set an out of office. if i do this in OWA is works
Capture-exchange-is-unavalbel.PNG
LVL 1
NAMEWITHELD12Asked:
Who is Participating?
 
Simon Butler (Sembee)ConsultantCommented:
This is the oldest problem with Exchange 2007 and higher.
Autodiscover isn't working correctly - primary cause an issue with the SSL certificate meaning that Outlook cannot make a connection to the availability service.
Do you have a commercial SSL certificate in place? Does autodiscover work correctly?

Simon.
0
 
Matt_D_GreenCommented:
Make sure your InternalURL settings for the Exchange virtual subdirectories are using a URL that is included on the certificate (OWA, Microsoft-Server-ActiveSync, OAB, Autodiscover for sure)
0
 
NAMEWITHELD12Author Commented:
ok i ran the test for autodiscover , do I use the guessmart settings , it seems to pass if i do not use the guessmart checkboxes
Capture-autodiscover-options-.PNG
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Simon Butler (Sembee)ConsultantCommented:
Only select the first option, not the second two.

Simon.
0
 
Eric WoodfordSoftware Systems Specialist 3Commented:
what happens when you direct your browser to the AutoDiscover URL (from screen shot)? Does it bring you to your OWA site? or does it fail?
0
 
NAMEWITHELD12Author Commented:
i am sorry i have been out of the county for  while
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.