How do I allow 10 RDP sessions to Windows Server 2008?

I have multiple developers that need complete access to a Windows Server 2008 in order to do their work.  We are running into an error indicating that we can only have 2 RDP sessions active at any one time.  How can we get around this?
dhuff2012Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Anthony PerkinsCommented:
We are running into an error indicating that we can only have 2 RDP sessions active at any one time.  How can we get around this?
By purchasing licences for Terminal Services.
0
Tony303Commented:
You can log into the console as well, which means you can do 3 connections before needing to buy TS licences.
0
Eugene ZCommented:
/from http://stackoverflow.com/questions/1658270/windows-2008-remote-desktop-connection-multiple-sessions /
<
Windows 2003 had 2 sessions + 1 console session, Windows 2008 has just 2. If you need more sessions you have to set the server in Application mode and buy Terminal Server Client Access Licenses or TS CAL's which were recently rebranded to RDP (Remote Desktop Services) CAL's. PS: there are of course patches for Terminal Server on both 2003 and 2008 on the net but I assume you are not searching for those.>


more
Managing Remote Desktop Services Client Access Licenses (RDS CALs)
http://technet.microsoft.com/en-us/library/dd759163.aspx

http://www.microsoftstore.com/store/msstore/en_US/pd/Windows-Server-2008-Remote-Desktop-Services-5User-Client-Access-License/productID.216653900
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Vijaya Reddy Pinnapa ReddyCommented:
1) This is licensing issue. You need to buy Terminal Services(Remote Desktop Services) CALs.

The Default setup in Windows Server 2008 R2 is to only allow a single session per user. This means that two different connections to the machine as the Administrator user are not allowed. This setting can be changed by logging into the server and accessing Start  Administrative Tools  Remote Desktop Services  Remote Desktop Session Host Configuration

It is always a good idea to log out of your server by clicking Start  Log Off.If you just close the window, the session still remains and if you have reached the maximum number of concurrent connections, you will not be able to login. You will likely see a message like the one below.

Also check the following articles for more details.

http://faq.1and1.com/dedicated_servers/windows_server/win_getting_started/6.html
http://technet.microsoft.com/en-us/library/cc753650
0
dhuff2012Author Commented:
Thanks to all.  I will try these solutions and post my results.
0
dhuff2012Author Commented:
Got it.  Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.