iseries 515 express display error message

Hi,


every day  our  iseries 515 starts at 7,00 am and sleeps at 10 pm.

Since yesterday, the server can not start working  with a message at the display. See the attached image.

Today, same situation.

what´s wrong?

regards
iseries.JPG
heze54Asked:
Who is Participating?
 
Jon SnydermanConnect With a Mentor Commented:
This is a hardware failure.   I would recommend contacting ibm at 1-800-IBM-SERV right away.   Here is a link to try to identify the hardware problem on your own.  You can post there results here.

~Jon

 http://pic.dhe.ibm.com/infocenter/powersys/v3r1m5/index.jsp?topic=/ipha6_p5/b6xx.htm
0
 
MurpheyApplication ConsultantCommented:
Hi  jsnyderman,

1-800-IBM-SERV is only working for the US, and because 83% of world's population lives outside the U.S.,  there is a big chance that another number must be used.

But the idea is correct. :-)
0
 
Jon SnydermanCommented:
Point taken, but the post was in English and that narrows it down to about 27% so the odds get better :-)

Actually, in retrospect , I am sure that you are probably correct since that the 7am was written as 7,00 am.

Anyway, back on topic....   heze54, how is your problem coming?  Did you find the right number?  Was IBM able to assist?

~Jon
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
tliottaCommented:
The post is in English because that's the de facto language used for EE, not because an OP is from an English-speaking region.

Accessing ibm.com through a web browser provides various ways of accessing information based on country of origin. We might provide more detail if we knew what country was involved.

It does seem to be a hardware problem. It might be easy to resolve. Maybe.

Tom
0
 
MurpheyApplication ConsultantCommented:
@jsnyderman,

Of course was the post in englisch as any other question on this site (I assume), otherwise you can not read it, if you like I can post next question in german, french, dutch or friesian.

;-)
0
 
heze54Author Commented:
HI,


You were right,It was a hardware failure, exactly twinax console card and SCSI interface.

After that, the server started fine and is running again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.