How to block default intranet page from opening when I launch XA 6.5 Published App

Hello there,

When I launch XA 6.5 Published application, the login script runs and default Intranet page will launch first (takes few seconds) and then the Published App logon page appears.Because it is trying to launch default IE Intranet page, the Published App launch time increase.

Please advise how can I block this?

Thanks and Regards.
goprasadAsked:
Who is Participating?
 
Dirk KotteConnect With a Mentor SECommented:
we use "if not %computername%==myServer iexplore.exe /K:Intranetpage.htm
it's a problem with new servers ...
but you can use  a system-environment-variable (i have profilever=XA65 for UserProfileManager) to recognize the servers...
Possible at my servers:  if not %profilever%==XA65 iexp.....
0
 
Ayman BakrSenior ConsultantCommented:
Is this published app a website that is launched with IE?

If so then you need to publish the iexplore.exe followed by the URL of the website. This should not attempt opening the default website then.
0
 
goprasadAuthor Commented:
No this Published Application is a financial application that does not need IE.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Ayman BakrSenior ConsultantCommented:
What is the relation then between the financial app and the intranet page that I presume starts in IE?
0
 
goprasadAuthor Commented:
There is no relationship, the IE is intranet page that launches when any of our domain users login to our network, if they are member of a particular sub-ou called xxxx Staff.
0
 
barrykflCommented:
Are they joined domain ...use GPO to disable them
0
 
Ayman BakrSenior ConsultantCommented:
What is the purpose of having these IE intranet pages launching when logging to the domain?

At least have them disabled on the Citrix environment.
0
 
Dirk KotteSECommented:
i think the page is started by the logon-script.
if so, you should disable it within the script when called from the cirix servers.
0
 
goprasadAuthor Commented:
Yes it is started by login script, how to ensure it will not launch when connected to new XA server farm servers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.