• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 478
  • Last Modified:

AD and exchange

Dear Sirs,

I have created on domain as ad.homegroup.com Also I have installed the exchange also.
Now here comes the issue. When I try to create user mail ids - the mail id is created as user@ad.homegroup.com.

Please help me where are the settings i have to edit in the exchange or ad to get the mail id as user@homegroup.com

Please let me know if any additional information is required.

Thanks,
Venkat
0
venkatspb
Asked:
venkatspb
4 Solutions
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
You need to have to Edit your Email address policy with @homegroup.com

- Rancy
0
 
Charlie2012Commented:
For Exchange 2003

the the Default Recipient Policy must contain all domains. To configure an Exchange computer to receive mail for multiple domains:

Start Exchange System Manager.
Click to expand the Recipients container.
Click Recipient Policies.
Open the properties of the appropriate policy that is displayed in the right pane.
Click the E-Mail Addresses tab, and then add any additional Simple Mail Transfer Protocol (SMTP) addresses that you want the Exchange-based computer to host. For example, to add a new SMTP mail domain, follow these steps:
Click New, click to select SMTP Address, and click OK.
In the Address box, type the at sign (@) followed by the name of the SMTP domain.

For example, to accept mail for testo.com, type the following in the Address box, and then click OK:
@testo.com
Your new address space is now listed on the E-Mail Address tab. To enable your new address space, click to select the check box next to the address that you created, and then click OK.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What i mean to say is that create a Accepted domain under Org config first with
homegroup.com

Then go to Email address policy and add @homegroup.com and mark it as Primary.

If you have any doubts do let me know :)

- Rancy
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
venkatspb: Its SBS 2008 so i guess its Exchange 2007 on it

- Rancy
0
 
Exchange_GeekCommented:
I am assuming you are working with Exchange 2010.

Solution:
You'll need to create an accepted domain (by following the link) of @homegroup.com and change the setting within Email Address Policy

Follow Step6 of the link to modify and change the email address for your Organization.

That's it.

Regards,
Exchange_Geek
0
 
Exchange_GeekCommented:
For Exchange 2007 - here are screenshot wise link, for your better understanding.

Regards,
Exchange_Geek
0
 
Simon Butler (Sembee)ConsultantCommented:
If you are using SBS 2008 then you need to run the wizards.
In the SBS management console there are two wizards - connect to the internet and configure your internet address. Run both of those which will setup the server correctly.
DO NOT try and set it up manually through Exchange, as that will break a ton of other things. The rule with SBS is to use the wizards for everything and only modify things the wizard doesn't.

Simon.
0
 
venkatspbSenior Software EngineerAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now