[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3068
  • Last Modified:

Install issue with Cisco Anyconnect 3.1.00495

I have a few computers that give an error when trying to install the Cisco Anyconnect from the ASA or if I download it. The error is: There is a problem with the Windows installer package. A program run as part of the setup did not finish as exspected.

I have in stalled this on about 10 workstations and laptops so far and only two or three get this same error. All are Windows 7 Pro with all Windows updates installed.
0
jimclausen
Asked:
jimclausen
1 Solution
 
jimclausenAuthor Commented:
Tried downloading from cisco and the ASA and same error. From the ASA only option to download was the ASDM app not the Anyconnect. When I log into the ASP Web site it ask for my user name and login and then starts the auto install of the Anyconnect then fails ask to to download and install manually then brings up the error. Di install as admin no luck.
0
 
lruiz52Commented:
UAC has been known to cause that Error: as a solution temporarily disable UAC on the windows 7 machines.

how to disable UAC:
http://www.howtogeek.com/howto/windows-vista/disable-user-account-control-uac-the-easy-way-on-windows-vista/
0
 
dakoitCommented:
We had this problem caused by the registry keys for the windows firewall service being missing and the service was not running.  Merging back in the keys mpsscv.reg and bfe.reg and restarting the pc allowed the install to run.   Reference http://social.technet.microsoft.com/Forums/en/w7itprosecurity/thread/5366225a-46e7-4d6c-a389-8bd18a5c3aad and http://www.smartestcomputing.us.com/files/download/9-registry-network-keys/ hope that helps you.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now