?
Solved

Internal email going to Junk Email

Posted on 2012-08-28
21
Medium Priority
?
512 Views
Last Modified: 2013-03-14
I have a few users that when the send themselves emails from the copier they go to their Junk Email folder.
 I have tried disabling Junk Email in Outlook, uninstalling the antispam on the client computer, checking rules and alerts, and even recreating a new roaming profile. When it goes into Junk it gets "[SPAM]" added to the subject.
I have checked windows updates just in case and I have all they do and I dont get the issue. Just seeing if anyone else has any idea's on this one?
0
Comment
Question by:Mr_Wormald
  • 9
  • 9
19 Comments
 
LVL 18

Expert Comment

by:Netflo
ID: 38343731
Hi,

Your issue lies on the server side with the antispam software you have installed there. The settings you are tweaking on the client can only do so much. The fact that the word SPAM is being printed, indicates that something is being done on server side.

On your Exchange server, ensure that the scanners IP is excluded from scanning and put into the trusted internal zone.

Emails from the scanner should deliver as normal after that issue has been corrected.
0
 

Author Comment

by:Mr_Wormald
ID: 38343743
Bes tot do this under OC - Hub Transport - Anit-SPam - IP Allow List?

How/Where do I add to Trusted Internal Zone?
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38343768
First question to ask, what is doing your antispam? Exchange only? 3rd party antispam software on the server?

The antispam IP allow list will not help under OC, you need to take a look at SC
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
LVL 47

Expert Comment

by:apache09
ID: 38343791
If you dont require outlooks built in junk mail or is giving you grief when in use

Simply turn off Cached Exchange Mode under the users account settings

Disabling cached exchange mode, completly disables the junk Mail Functinality in OUtlook

Once disabled, emails should no longer go into junk mail
0
 

Author Comment

by:Mr_Wormald
ID: 38343805
Disabling Cached Exchange Mode didnt change the outcome.

We have a WatchGuard that is AntiSpam for externally sent/received emails.

Exchange 2007 doesnt really look to be doing any antispam other then blocking one email address (Only Receipent Filtering is enabled under OC)

Client side is done by ESET Smart Security
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38345316
Is your scanners SMTP setting, the internal Exchange 2007 server or your ISPs SMTP. If emails are getting stamped and filtered the copier may be configured to look at your ISPs SMTP, which is then routing back in, being scanned by the Watchguard and getting stamped.

Alternatively login to your Fireware XTM Policy Manager -> Subscription Services -> Spam Blocker -> Configure -> Highlight your 'SMTP Proxy In' and select Configure -> Click on the Exceptions tab and enter the senders email address of the copier, ensure the action is Allow to ensure it passes straight through. Press OK, OK and save your configuration.

Let me know how you get along.
0
 

Author Comment

by:Mr_Wormald
ID: 38348258
Setting the WatchGuard has not made a difference?
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38348267
Where is your copier sending emails to? Internal Exchange or ISP SMTP?
0
 

Author Comment

by:Mr_Wormald
ID: 38348287
Internal Exchange
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38348296
Okay, I would create a dedicated receive connector just from the copier IP, you'll need to assign an additional IP to your Exchange servers LAN interface too.

See the following article to create a new connector with relaxed security: http://exchangepedia.com/2007/01/exchange-server-2007-how-to-allow-relaying.html
0
 

Author Comment

by:Mr_Wormald
ID: 38348298
Just a question before I do this, if it is the server would it not be happening for all users? not just a few as the original issue mentions?
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38348316
Looking a little into ESET, I believe this is your issue on the client machines. Take a look at the following link, step 4: http://kb.eset.com/esetkb/index?page=content&id=SOLN2121

Have you disable the client side email security? Looks like its on, as Exchange would not tag messages with [SPAM] by default.
0
 

Author Comment

by:Mr_Wormald
ID: 38348319
I have disabled and even removed ESET and still get the issue. I have even changed the tag it receives but still goes into junk with the original tag [SPAM], thats why I rasied it here as I didnt know if something else would tag the junk email.
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38348329
Okay lets look at your Exchange server, what AV do you have running on there? Any antispam config or Exchange level scanning on there too?
0
 

Author Comment

by:Mr_Wormald
ID: 38348469
We have ESET AV installed on excahnge server but I believe this is only client side scanning. ESET AVExchange has nothing enabled other than what has been requested I believe.
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38349510
For a message stamped with spam via the copier, can you open up the message properties and copy all the information into here. Obviously omit and replace personally identifiable information.

See the following link for what I'm after: https://support.dalton.missouri.edu/index.php/wiki/Public%3ARetrieving_Email_Headers_-_Outlook/
0
 

Author Comment

by:Mr_Wormald
ID: 38359705
Received: from printer.domainname.local(IP Address) by
 mailserver.domainname.local(IP Address) with Microsoft SMTP Server id 8.1.436.0;
 Mon, 3 Sep 2012 11:19:16 +1000
X-Priority: 3 (Normal)
From: Choice Homes <printer@emailaddress.com.au>
To: "UserName"
 <user@emailaddress.com.au>
Subject: Attached Image
Date: Mon, 3 Sep 2012 11:11:06 +1000
Message-ID: <20120903111106.0001.CanonTxNo.3430@printer.domainname.local>
MIME-Version: 1.0
X-Mailer: Canon MFP
Content-Type: multipart/mixed; boundary="ADAJNMAHDCDIDAGEDGDGAGALALAA"
Return-Path: printer@emailaddress.com.au
X-EsetId: 0CD7D423DAAF223157978F
0
 
LVL 18

Expert Comment

by:Netflo
ID: 38361531
Can I ask you to at the very least upgrade your Exchange 2007 to SP3. Ensure you have a full and valid backup before upgrading.

We're trying to troubleshoot a routing and email issue and I'd expect you to have your Exchange server on the latest service pack to rule out any known issues or bugs.
0
 

Accepted Solution

by:
Mr_Wormald earned 0 total points
ID: 38366596
I am yet to do the updates but I have been informed that this has been working correctly today, I will wait until tomorrow until a post again.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to effectively resolve the number one email related issue received by helpdesks.
Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses
Course of the Month15 days, 14 hours left to enroll

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question