Outlook / Exchange 2007 - Send Message Size Limit

Hi All,

Ive changed a 'maxsendsize' for myself in exchange 2007. I need to know how to force my outlook to pickup on this new size limit. (Win2K8 domain)

I know everything is OK, because if I logon to another computer for the first time and start outlook, I get the new size limitation.

This should be easy but I just cant figure it out for the life of me.

Thanks
JLW-MEAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nagendra Pratap SinghDesktop Applications SpecialistCommented:
I guess this should be updated in some time.

You may want to close outlook and delete the mail profile.

Outlook will pick the new settings the next time it starts.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ibrahim52Team LeaderCommented:
Have you tried restarting the exchange server?
0
ibrahim52Team LeaderCommented:
Please visit the link below if it helps on your issue.

Referred link :
http://social.technet.microsoft.com/Forums/en-US/winserverDS/thread/618415fd-9093-4c44-8c67-4fa84876adb1/
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Sushil SonawaneCommented:
Restart Mircosoft Exchange Hub Transport service and check.
0
JLW-MEAuthor Commented:
npsingh123,

I guess also this will update itself in time, but I want it now.

I think deleting the profile will work also but I think then I will need to re-setup a whole bunch of things (hotmail connector settings, PST files, etc) and would rather aviod this.

Mr ibrahim52

I'm sure this is not an exchange issue, like I said if I logon from any other machine and setup a new profile I will get the new size limit.

Please also note, I dont actually need to send a large email through the system. At this stage I just need my local outlook to accept the new size limit and let me attach a large file. Outlook gets this limit from exchange
0
JLW-MEAuthor Commented:
Please everyone, I dont need to send a large file through the system, it will never go because I have other limits in place that will prevent this from ever going.

I just need my local copy of outlook to see the new size limit and allow me to attach a large file to outlook without getting the "The attachment size exceeds the allowable limit" within oulook when trying to attach.

I guess when outlook first loads it possibly writes a reg key for this limit
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
0
JLW-MEAuthor Commented:
Well it took a while, but the system seems to have sorted itself out now. When thinking about it, I am wondering if the delay was due to a DC replication needing to happen.

Either way, Im giving the points to "npsingh123" as I believe deleting the profile would have done the trick.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.