• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3576
  • Last Modified:

550 IP Authorization check failed - psmtp (in reply to RCPT TO command)

We have Exchange 2010 and some users configured forwarding to their outside Gmail addreses. However, in some instances the Exchange server would generate the following NDR: Diagnostic-Code: smtp; 550 IP Authorization check failed - psmtp

I believe the filtering has been configured on Gmail to allow e-mails from our Exhange and it is woking for straight messages - Exchagne to Gmail. However, it does not work if the path is Outside user - Exchange - forward to Gmai. Then, Exchange will produce the error above
0
exhuser
Asked:
exhuser
  • 5
  • 4
  • 2
1 Solution
 
exhuserAuthor Commented:
It appears that there are multiple headers and Gmail Postini will not accept if one of the headers contain its own domain name...
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So what are you planning to do ?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
exhuserAuthor Commented:
Is there a log file on Postini where I can see what is being rejected and why?
0
 
Jamie McKillopIT ManagerCommented:
Hello,

The problem you are running into is anti-spoofing. Your users are redirecting the email so when the email is received by Postini the from address is the original sender, whis is an SMTP domain that Postini is authoritative for. Postini will then reject the message because the sending SMTP server (your server) is not authorized to send for that SMTP domain.

The only way to get around this issue would be to change the Outlook rules so that the message is forwarded instead of redirected. When the message is forwadred, the From address would be your user's address. The drawback to this is that the user then cannot reply by just hitting the reply button as this would send it back to your server. The user would need to change to To field to match the original sender.

JJ
0
 
exhuserAuthor Commented:
I believe we have it configured as forwarding on the Exchange server (with local copy.)
0
 
Jamie McKillopIT ManagerCommented:
Right, so what I posted above still stands. Even thought it says "forward" on the checkbox, it is really a redirect as the from address is still the original sender.

JJ
0
 
exhuserAuthor Commented:
So, you suggest to enable forwarding on the client side?
0
 
Jamie McKillopIT ManagerCommented:
That is the only way you are going to get around this. If you forward on the client-side. it will actually be forwarded and the From address will be your user instead of the original sender.

JJ
0
 
exhuserAuthor Commented:
The problem is that the client has to receive it first. If the client has no access to e-mail application, then nothing will be forwarded...
0
 
Jamie McKillopIT ManagerCommented:
The forwarding rule is server-side, so there is no need for the client to be connected.

JJ
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

  • 5
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now