Windows 7 Home Prem 64bit will not reinstall

Posted on 2012-08-29
Last Modified: 2012-08-29
Hello hardware experts:)  I have a client computer that was brought to me when the client had fiddled with it to the point that it would no longer load windows even into safe mode and the system restore was not working.  After a few futile attempts to repair windows startup, I removed the hard drive, copied his personal data to another computer and then put the drive back into the laptop and attempted to reformat with the windows 7 restore disks and reload.  It failed at 84% and gave an error of 0xe0f00013.

 0xe0f00013 checks out as a possible hard drive problem so I again removed the hard drive, slaved it to my laptop and downloaded Western Digital's diagnostic utilities.  The hard drive checks out fine.  I then created a linux boot usb stick and loaded System Rescue Tools.  These diagnostics report that the sytem memory is fine also.  

Used WD utilities to overwrite the hard drive with 0's, reformat it and then put it back into the failing laptop.  Created a new Windows 7 Home Premium Sp1 cd from my TechNet subscription and attempted to reload Windows 7 again.  This time got error 0x8007045D.

0x8007045D checks out to be a possible bad iso image so I returned to TechNet and redownloaded Windows 7 and this time created it on a bootable usb drive that way if it was the CdRom drive it would kill two birds with one stone.  No luck.  Same error (0x8007045D).  

Went back to TechNet and downloaded Windows 7 Home Prem w/o SP1 and tried again.  Same results...  Went to my tool kit and used a Windows 7 Home Premium N version on Cd that has worked to reload a test desktop and got the same results.

With the hard drive and memory checking out fine and no other diagnostics on the HPG71 laptop bios, can anyone give me any advice?  It has got to be hardware, but I am at a loss...  About ready to call the customer and give the laptop last rights...

Question by:TechnologyDoctor
    LVL 6

    Accepted Solution

    Could be the hard drive controller or even the BIOS.  Also check the BIOS settings for the HDD.  If those check out, just for giggles, try loading XP.

    Author Comment

    Stand by...
    LVL 27

    Expert Comment

    Check your BIOS and see if the drive is set to Compatibility mode vice AHCI. Some drives set to AHCI will not be found during the OS load.

    Author Closing Comment

    You were so right.  The bios checked out, but the hard drive controller is toast.  Thanks for leading me down the right path.
    LVL 6

    Expert Comment

    No worries.  Glad we got it figured out!  Good luck!

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    What Should I Do With This Threat Intelligence?

    Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

    The Samsung SSD 840 EVO and 840 EVO mSATA have a well-known problem with a drop in read performance. I first learned about this in an interesting thread here at Experts Exchange:…
    Computer running slow? Taking forever to open a folder, documents, or any programs that you didn't have an issue with before? Here are a few steps to help speed it up. The programs mentioned below ALL have free versions, you can buy them if you w…
    Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…
    This video discusses moving either the default database or any database to a new volume.

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now