Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 795
  • Last Modified:

SSD Datastore dissapearing from ESXI 5

Hello, i have 3 identical HP proliant DL360 G6 servers, each of them with 2 OCZ Vertex4 SSD drives in a raid-1 configuration.

The issue im having is that on TWO of the servers

when i create the vmfs5 datastore, it completes fine, but then the datastore dissapears.

i have created the datastore, ran a windows setup, turn vm off, go back to the datastore and then it would be missing. when i re-add the datastore again, it would be empty.

what can be causing the datastore on these 2 servers to dissapear?
0
Comptx
Asked:
Comptx
  • 3
  • 2
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
have you tested the SSDs outside of ESXi 5.0 to check they are not faulty?

does ESXi detect them as SSD?

have you updated firmwares on SSD and Storage controller.
0
 
ComptxAuthor Commented:
Ssd's work fine, I even returned them and tried brand new ones again.

They all have latest firmware, I'll have to check server's raid adapter firmware...
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
ESXi detect them as SSDs?
0
 
ComptxAuthor Commented:
No, I followed vmwares guide in order to tag them as ssd.
0
 
ComptxAuthor Commented:
as expected from the server that didnt dismount the SSD's (and was updated with latest raid controller firmware) the remaining servers worked after updating to latest firmware.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now